Установка программы

 Top Previous Next

Для установки необходимо просто запустить установку программ с дистрибутива:

Если Вы получили ПО по электронной почте:

Для установки программного обеспечения комплекса необходимо запустить файл установки CLSetup.exe.

Для установки документации необходимо запустить файл установки CLDSetup.exe.


Где купить

ПРИОБРЕТЕНИЕ ОБОРУДОВАНИЯ ЧЕРЕЗ INTERNET.

Самый простой, быстрый и надежный способ приобрести ПАК-2 "Combiloader" и любое другое оборудование и ПО компании SMS-Software - через Интернет-Магазин на сайте http://chiptuner.ru.

Способы оплаты:

· почтовыми (электронными) переводами на Яндекс-Деньги через Почту РФ.
· прямыми переводами на Яндекс-Деньги.
· прямыми переводами на WebMoney.
· простые почтовые (электронные, телеграфные) переводы через Почту РФ.
· Возможны варианты.

Ваши заказы рассылаются ценными бандеролями в любую точку России.

Прайс-лист

Система оплаты

Заказать

Контактное лицо: Сим Олег Романович

Тел (служ) 8-927-536-17-64 (пнд-птн, 9:00-19:00)

е-mail: sim@chiptuner.ru

ICQ: 33300017

ПРИОБРЕТЕНИЕ ОБОРУДОВАНИЯ В г. МОСКВА

ООО "Автоэлектрик"
г. Москва, проспект Андропова, д. 15 второй этаж комната 8
Время работы с 10-00 до 18-00, выходной суббота, воскресенье
Телефоны: (095) 112-53-74, 507-03-08, 728-85-35
E-mail: marketing@autoelectric.ru
Схема проезда


ПАК Загрузчик

Описание интерфейса программы

Порядок работы

Настройка


Описание интерфейса программы

Описание структуры главного меню программы:

Файл

o

Открыть – загрузка файла прошивки контроллера во внутренний буфер программы. В зависимости от выбранного режима работы программы могут быть выбраны следующие типы файлов:

o

“Файлы FLASH и EEPROM” – загружаются одновременно два файла – образы FLASH и EEPROM памяти контроллера. Файлы должны иметь одинаковые имена и разные расширения: файл FLASH должен иметь расширение “.BIN”, файл EEPROM – “.EEP”. Отсутствие одного из файлов не влияет на загрузку другого. О факте отсутствия файлов программа выдает диагностическое сообщение.

o

“Файлы FLASH” – загружается образ FLASH памяти контроллера.

o

“Файлы EEPROM” – загружается образ EEPROM памяти контроллера.

o

“Файлы программ” (для МИКАС-7.6) – в буфер FLASH загружается область программы контроллера.

o

“Файлы калибровок” (для МИКАС-7.6 и Bosch MP7.0) - в буфер FLASH загружается область калибровок контроллера.

o

“Все файлы” – загружается указанный файл. В зависимости от размера файла выбирается область загрузки (FLASH / EEPROM).

o

Сохранить – запись файла прошивки контроллера из внутреннего буфера программы. В зависимости от выбранного режима работы программы могут быть сохранены следующие типы файлов:

o

“Файлы FLASH и EEPROM” – сохраняются образы FLASH и EEPROM памяти контроллера. Файлы имеют введенное имя и разные расширения: файл FLASH имеет расширение “.BIN”, файл EEPROM – “.EEP”.

o

“Файлы FLASH” - сохраняется образ FLASH памяти контроллера.

o

“Файлы EEPROM” - сохраняется образ EEPROM памяти контроллера.

o

“Файлы калибровок” (для МИКАС-7.6 и Bosch MP7.0) - сохраняется область калибровок контроллера.

o

Выход – выход из программы.

Инструменты

o

Создать двухрежимную

o

Январь-5/VS-5 – создание программы контроллера семейства Январь-5 или VS-5, сочетающей в себе две калибровочные таблицы и позволяющей переключать их во время работы.

o

Январь-7.2 – создание программы контроллера семейства Январь-7 или VS-5, сочетающей в себе две калибровочные таблицы и позволяющей переключать их во время работы.

o

МИКАС-7 – создание программы контроллера семейства МИКАС-7, сочетающей в себе две калибровочные таблицы и позволяющей переключать их во время работы.

o

Освободить место (только для Январь-5,-7, VS-5) – удаление из загруженной программы контроллера неиспользуемых участков кода для освобождения места под дополнительные функции.

Конфигурация

o

Настройка – настройка коммуникационного порта, скорости обмена и опций программы.

o

Восстановить состояние – восстановление текущего состояния программы.

o

Сохранить состояние – сохранение текущего состояния программы.

Помощь

o

О программе – просмотр информации о разработчиках.

Основное окно программы содержит кнопки выбора режима работы. Для выбора типа контроллера необходимо нажать соответствующую кнопку.


Программирование контроллеров

Январь-5/VS-5.1

Январь-7.2

МИКАС-7/VS-5.6

МИКАС-7.6

Bosch M7.9.7

Bosch MP7.0

Прочие типы

Режим диагностики


Bosch M7.9.7/Bosch M7.9.7+

ВНИМАНИЕ! Для программирования данных блоков необходима доработка.

При работе с контроллерами семейства Bosch M7.9.7 окно программы содержит следующие вкладки:

·

FLASH

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

o

read – чтение прошивки из контроллера во внутренний буфер программы.

o

write – запись прошивки из внутреннего буфера программы в контроллер.

o

clear – очистка FLASH-памяти контроллера.

o

buf – очистка внутреннего буфера программы.

Наличие галочки в поле «Общее действ.» позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

·

EEPROM

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

o

read – чтение содержимого EEPROM из контроллера во внутренний буфер программы.

o

write – запись содержимого EEPROM из внутреннего буфера программы в контроллер.

o

clear – очистка EEPROM-памяти контроллера.

o

buf – очистка внутреннего буфера программы.

Наличие галочки в поле «Общее действ.» позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.


VS-5.6

При работе с контроллерами семейства VS-5.6 окно программы содержит следующие вкладки:

·

FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

o

read – чтение прошивки из контроллера во внутренний буфер программы.

o

write – запись прошивки из внутреннего буфера программы в контроллер.

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке.

·

EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

o

read – чтение содержимого EEPROM из контроллера во внутренний буфер программы.

o

write – запись содержимого EEPROM из внутреннего буфера программы в контроллер.

Вкладка "Диагностика" аналогична таковой для МИКАС-7 и содержит окна просмотра:

o

Идентификация – просмотр паспортных данных контроллера.

o

Комплектация – просмотр флагов комплектации контроллера.

o

Ошибки – просмотр и сброс кодов неисправностей.


МИКАС-7.6

При работе с контроллерами семейства МИКАС-7.6 окно программы содержит следующие вкладки:

·

FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

o

read – чтение прошивки из контроллера во внутренний буфер программы.

o

write – запись прошивки из внутреннего буфера программы в контроллер.

o

clear – очистка FLASH-памяти контроллера.

o

buf – очистка внутреннего буфера программы.

o

key – восстановить идентификационный номер контроллера, хранящийся в EEPROM. Операция необходима при появлении кода 0606 «Неисправность блока управления».

Тип загруженной прошивки (одно- или двухрежимная) определяется программой автоматически.

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке.

Наличие галочки в поле «Общее действ.» позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.

·

EEPROM

Вкладка содержит окно просмотра буфера программы контроллера и кнопок управления:

o

read – чтение содержимого EEPROM из контроллера во внутренний буфер программы.

o

write – запись содержимого EEPROM из внутреннего буфера программы в контроллер.

o

clear – очистка EEPROM-памяти контроллера.

o

buf – очистка внутреннего буфера программы.

Наличие галочки в поле «Общее действ.» позволяет производить выбранные операции одновременно с FLASH и EEPROM памятью контроллера за один сеанс связи.


Bosch MP7.0

ВНИМАНИЕ! Особое внимание стоит обращать на соответствие КАЛИБРОВОК типу контроллера и его ПРОГРАММНОМУ ОБЕСПЕЧЕНИЮ. В случае записи несоответствующих калибровок контроллер может перестать функционировать нормальным образом, но возможность записи в него остается.

При работе с контроллерами семейства Bosch MP7.0 окно программы содержит следующие вкладки:

·

Калибровки

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

o

read – чтение калибровок из контроллера во внутренний буфер программы.

o

write – запись калибровок из внутреннего буфера программы в контроллер.

Для изменения идентификационных данных необходимо воспользоваться соответствующими полями окна информации о прошивке.

·

FLASH

Вкладка содержит окно просмотра буфера программы контроллера, окна информации о загруженной прошивке и кнопок управления:

o

write – запись программы из внутреннего буфера программы в контроллер.


Двухрежимное программное обеспечение

Январь-5/VS-5

Январь-7.2

МИКАС-7

Меню создания двухрежимной программы:


Январь-7.2

Порядок установки и настройки двухрежимного блока управления семейства Январь-7.2.

ПРИМЕЧАНИЕ:

Необходима доработка некоторых контроллеров семейства Январь-7.2 для переключения двухрежимных прошивок. Описание.

ПОРЯДОК УСТАНОВКИ:

1

Снять минусовую клемму с аккумулятора автомобиля.

2

Демонтировать блок управления.

3

Отщелкнуть разъем от блока управления.

4

Разобрать разъем.

5

Вставить в пустое отверстие контакта 57 клемму с проводом необходимой длины. Подключение приведено на рисунке.

6

Собрать разъем.

7

Произвести электрические подключения согласно схеме.

8

Подключить двухрежимный контроллер Январь-7.2 к разъему.

9

Смонтировать контроллер на место.

10

Убедиться в правильности выполненных операций (проверить соединения).

11

Подключить минусовую клемму к аккумулятору.

ПОРЯДОК НАСТРОЙКИ:

1.

Включить зажигание и завести двигатель.

2.

Тумблером выбора режимов проверить функционирование системы переключения.

3.

Использовать по назначению.

Схема подключения тумблера и индикатора.

В случае использования светодиода, необходимо последовательно с ним включать токоограничивающий резистор сопротивлением 1.0-1.5кОм.

ВНИМАНИЕ! При формировании следует учитывать:

1)

Калибровки и программа управления должны быть предназначены для одного и того же типа контроллера, тех же норм токсичности (Россия-83 / Евро-2) и того же типа впрыска (одновременный / попарно–параллельный / фазированный).

2)

Калибровки должны располагаться по стандартным адресам и не быть перемешаны или быть перемешаны одинаковым образом. В таком случае секция программы должна быть взята той же прошивки, что и калибровки. Двухрежимная прошивка контроллера семейства Январь-5/VS-5 может быть перемешана позже.

3)

При установке двухрежимной прошивки контроллера семейства Январь-5/VS-5 под нормы токсичности Россия-83 необходимо будет отдельно отстроить коэффициент коррекции СО на обоих частях прошивки.


МИКАС-7

Порядок установки и настройки двухрежимного блока управления семейства МИКАС-7.

ПРИМЕЧАНИЕ:

Необходима доработка некоторых контроллеров семейства МИКАС-7 для беспрепятственного программирования двухрежимных прошивок. Описание.

ПОРЯДОК УСТАНОВКИ:

1.

Снять минусовую клемму с аккумулятора автомобиля, демонтировать блок управления.

2.

Отщелкнуть разъем от блока управления, разобрать разъем.

3.

Вставить в пустое отверстие, выбранное для управления программой контроллера, клемму с проводом необходимой длинны. Подключение провода приведено на рисунке. Возможно подключение на любой из следующих свободных контактов: 40, 50, 51 или 54.

4.

Собрать разъем.

5.

Произвести электрические подключения согласно схеме.

6.

Подключить двухрежимный контроллер МИКАС-7 к разъему, смонтировать контроллер на место.

7.

Убедиться в правильности выполненных операций (проверить соединения).

8.

Подключить минусовую клемму к аккумулятору.

ПОРЯДОК НАСТРОЙКИ:

1.

Включить зажигание и завести двигатель.

2.

Тумблером выбора режимов проверить функционирование системы переключения.

3.

Использовать по назначению.

Расположение контактов на блоке управления.

(Вид со стороны контактов)

Потенциально используемые контакты отмечены черным цветом.

Схема подключения тумблера и индикатора.

В случае использования светодиода, необходимо последовательно с ним включать токоограничивающий резистор сопротивлением 1.0-1.5кОм.

ВНИМАНИЕ! При формировании следует учитывать:

1)

Калибровки и программа управления должны быть предназначены для одного и того же типа контроллера, тех же норм токсичности.

2)

Калибровки должны располагаться по стандартным адресам.


Дополнительные функции ПО

Реле блокировки стартера на Январь-5

Маршрутный компьютер на Январь-5


Реле блокировки стартера на Январь-5

Порядок установки и использования блока управления семейства Январь-5 с функцией реле блокировки стартера.

ПОРЯДОК УСТАНОВКИ:

1.

Снять минусовую клемму с аккумулятора автомобиля.

2.

Демонтировать блок управления.

3.

Отщелкнуть разъем от блока управления.

4.

Разобрать разъем.

5.

Вставить в пустое отверстие номер 38 клемму с проводом необходимой длинны.

6.

Собрать разъем.

7.

Установить в удобном месте на автомобиле реле с нормально разомкнутыми контактами.

8.

Произвести электрические подключения согласно схеме.

9.

Подключить контроллер к разъему.

10.

Смонтировать контроллер на место.

11.

Убедиться в правильности выполненных операций (проверить соединения).

12.

Подключить минусовую клемму к аккумулятору.

Расположение контактов на разъеме контроллера

Схема подключения реле блокировки стартера.

В схеме используется реле с нормально разомкнутыми контактами.


Режим диагностики

Январь-5/VS-5.1/Январь-7.2

МИКАС-7

Bosch М7.9.7

Bosch MP7.0

VDO MK

При диагностировании контроллеров и функции маршрутного компьютера (VDO) окно программы содержит вкладки, позволяющие выбирать тип диагностируемого контроллера или его функций.

ВНИМАНИЕ! Перед включением питания контроллера убедитесь в правильном выборе его типа.

Для включения питания диагностируемого контроллера используется кнопка «Зажигание». Опрос контроллера начинается через 3-5 секунд после включения.

Следует отметить, что во время диагностики контроллера возможны некоторые задержки реакции кнопок и вывода диагностической информации.


Январь-5/VS-5.1/Январь-7.2

Вкладка содержит окна просмотра:

o

Идентификация – просмотр паспортных данных контроллера.

o

Комплектация – просмотр флагов комплектации контроллера.

o

Ошибки – просмотр и сброс кодов неисправностей.

Во время диагностирования возможно переключение режимов двухрежимных прошивок кнопкой «Режим “Спорт”» (52 контакт контроллера).

При диагностировании контроллеров, программное обеспечение которых подразумевает кнопку с фиксацией, необходимо установить флажок «Фиксация».


Bosch M7.9.7/Bosch M7.9.7+

Вкладка содержит окна просмотра:

o

Идентификация – просмотр паспортных данных контроллера.

o

Ошибки – просмотр и сброс кодов неисправностей.


МИКАС-7

Вкладка содержит окна просмотра:

o

Идентификация – просмотр паспортных данных контроллера.

o

Комплектация – просмотр флагов комплектации контроллера.

o

Ошибки – просмотр и сброс кодов неисправностей.

Во время диагностирования возможно переключение режимов двухрежимных прошивок кнопкой «Режим “Спорт”» (50 контакт контроллера).


МИКАС-7.6

Вкладка содержит окна просмотра:

o

Идентификация – просмотр паспортных данных контроллера.

o

Ошибки – просмотр и сброс кодов неисправностей.

o

Счетчики – просмотр и сброс записей регистратора параметров работы двигателя, .


Bosch MP7.0

Вкладка содержит окна просмотра:

o

Идентификация – просмотр паспортных данных контроллера.

o

Ошибки – просмотр и сброс кодов неисправностей.


Доработка ЭБУ

Bosch M7.9.7/Bosch M7.9.7+

Январь-7.2

VS-5.1

МИКАС-7


Январь-7.2

Необходимые изменения контроллера Январь-7.2.

Для работоспособности переключения двухрежимных прошивок необходимо удостовериться в наличии следующих элементов на плате контроллера и в случае необходимости их установить:

Необходимые детали для переключения двухрежимных прошивок контроллеров Январь-7.2.


VS-5.1

Необходимые изменения контроллера VS5.1 (новые модификации).

Данные изменения необходимы для работоспособности переключения двухрежимных прошивок (слева) и функции маршрутного компьютера (справа).

Аппаратные изменения контроллера VS5.1 (новые модификации).


Приложение

Иммобилайзер

Совместимость блоков управления ГАЗ

Совместимость блоков управления ГАЗ


Реанимация блоков

Январь-5.1

VS-5.1, Январь-7.2


Перечень серийных прошивок ВАЗ

Bosch M1.5.4

Январь-5

Январь-7.2

Bosch MP7.0

Bosch M7.9.7(+)

Контрольные суммы серийных прошивок

По состоянию на март 2006 года.

Все прошивки доступны для скачивания с сайта chiptuner.ru


Bosch M1.5.4

Идентифи- катор ПО | ЭБУ | Номер ВАЗ | Двига- тель | Нормы токсичности | Примечание
Bosch M1.5.4
M1V13O54 30-09-1997 KC #С562 | Bosch M1.5.4 | 2111-1411020 | 2111 | Россия-83 | Первая серийная версия, одновременный впрыск, резонансный датчик детонации.
M1V13R59 12-11-1998 KC #790B | Bosch M1.5.4 | 2111-1411020 | 2111 | Россия-83 | Текущая серийная версия, одновременный впрыск, резонансный датчик детонации.
M1V13S64 28-04-2000 KC #941F | Bosch M1.5.4 | 2111-1411020-70 | 2111 | Россия-83 | серийная версия, одновременный впрыск, широкополосный датчик детонации.
M1V13T64 28-04-2000 KC #39CD | Bosch M1.5.4 | 2111-1411020-70 | 2111 | Россия-83 | Текущая серийная версия, одновременный впрыск, широкополосный датчик детонации.
M1V03H25 27-03-2000 KC #EE5D | Bosch M1.5.4 | 2111-1411020-60 | 2111 | Евро - II | Первая серийная версия, попарно-параллельный впрыск, широкополосный датчик детонации.
M1V05F05 11-11-1998 KC #21FB | Bosch M1.5.4 | 2112-1411020-40 | 2112 | Евро - II | Первая серийная версия, фазированный впрыск, широкополосный датчик детонации.
M1V05G06 KC #5A3C | Bosch M1.5.4 | 2112-1411020-40 | 2112 | Евро - II | Вторая серийная версия, фазированный впрыск, широкополосный датчик детонации.
M1V05H07 24-06-2002 KC #0EE4 | Bosch M1.5.4 | 2112-1411020-40 | 2112 | Евро - II | Третья серийная версия, фазированный впрыск, широкополосный датчик детонации.
M1V05I08 01-12-2003 KC #CDB5 | Bosch M1.5.4 | 2112-1411020-40 | 2112 | Евро - II | Четвертая (текущая) серийная версия, фазированный впрыск, широкополосный датчик детонации.
M1V26H32 31-01-2001 KC #FE75 | Bosch M1.5.4 | 2104-1411020 | 21044 | Евро - II | Первая серийная версия на автомобили классической компоновки Внимание! Прошивка работает только со своим eeprom


Январь-5

Идентифи- катор ПО | ЭБУ | Номер ВАЗ | Двига- тель | Нормы токсичности | Примечание
Январь 5.1/5.1.1/5.1.2
J5V13F02 28-10-1999 | Январь 5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | Старая несерийная версия, одновременный впрыск, широкополосный датчик детонации.
J5V13H02 16-02-2000 | Январь 5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | Первая серийная версия, одновременный впрыск, широкополосный датчик детонации.
J5V13I02 27-03-2000 КС #B4CE | Январь 5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | Текущая серийная версия, одновременный впрыск, широкополосный датчик детонации.
J5V13L05 06-01-2004 КС # | Январь 5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | Новейшая серийная версия, одновременный впрыск, широкополосный датчик детонации.
J5V03F21 27-11-1999 КС #63D6 | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Редкая серийная версия. ПП впрыск, широкополосный ДД
J5V03G21 27-11-1999 КС #647A | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Первая серийная версия, попарно-параллельный впрыск, широкополосный датчик детонации.
J5V03H21 16-02-2000 КС #EF63 | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Вторая серийная версия, попарно-параллельный впрыск, широкополосный датчик детонации.
J5V03I21 25-05-2000 | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Третья серийная версия, попарно-параллельный впрыск, широкополосный датчик детонации.
J5V03J21 02-03-2001 КС #552B | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Четвертая серийная версия, попарно-параллельный впрыск, широкополосный датчик детонации. Драйверная диагностика ИМ.
J5V03K22 22-08-2002 КС #A84C J5V03K22a отключен контроль ПЗУ | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Текущая серийная версия,ПП-впрыск, широкополосный датчик детонации, диагностика ИМ (драйверная диагн.), поддержка имм АПС-4, режим обхода ф-ции иммобилизации, диагностика пропусков воспламенения, доп. реле стартера.
J5V03L25 25-08-2003 КС #906B | Январь 5.1 | 2111-1411020-61 | 2111 | Евро-2 | Новейшая серийная версия
J5V07G26 18-02-2000 КС #5A03 | Январь 5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | Первая серийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V07I27 18-07-2001 КС #15B6 J5V07I27a отключен контроль ПЗУ | Январь 5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | Текущая серийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V07J28 11.01.2002 КС #CA3F J5V07J28a отключен контроль ПЗУ | Январь 5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | Новейшая серийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V05F16 18-02-2000 | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Первая серийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V05F16 18-02-2000 | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Заводская версия с кондиционером
J5V05H16 21-02-2000 КС #3C40 | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Вторая серийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V05I16 26-05-2000 | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Экзотическая малосерийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V05J16 02-03-2001 КС #8B3C | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Третья серийная версия, фазированный впрыск, широкополосный датчик детонации.
J5V05J16 02-03-2001 КС #4F6E | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Третья серийная версия, фазированный впрыск, широкополосный датчик детонации. Работает в ЭБУ с каналом детонации на HIP9011 (выпуск 2005-2006 гг.)
J5V05K17 07-05-2002 КС #D14D J5V05K17a отключен контроль ПЗУ | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Четвертая серийная версия, диагностика ИМ (драйверная диагн.), поддержка имм АПС-4, режим обхода ф-ции иммобилизации, диагностика пропусков воспламенения, доп. реле стартера.
J5V05L19 КС #7602 J5V05L19a отключен контроль ПЗУ | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Пятая серийная версия, диагностика ИМ (драйверная диагн.), поддержка имм АПС-4, режим обхода ф-ции иммобилизации, диагностика пропусков воспламенения, доп. реле стартера.
J5V05M30 05-11-2003 КС #A71C | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Шестая серийная версия, диагностика ИМ (драйверная диагн.), поддержка имм АПС-4, режим обхода ф-ции иммобилизации, диагностика пропусков воспламенения, доп. реле стартера.
J5V05N35 11-02-2004 КС #3F4B | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Последняя (седьмая) серийная версия, диагностика ИМ (драйверная диагн.), поддержка имм АПС-4, режим обхода ф-ции иммобилизации, диагностика пропусков воспламенения, доп. реле стартера.
A5V05N35 11-02-2004 КС #5E9A | Январь 5.1 | 2112-1411020-41 | 2112 | Евро-2 | Последняя (седьмая) серийная версия, диагностика ИМ (драйверная диагн.), поддержка имм АПС-4, режим обхода ф-ции иммобилизации, диагностика пропусков воспламенения, доп. реле стартера. Прошивка АВТЭЛ.
J5V26K23 КС #968D | Январь 5.1.3 | 2104-1411020-01 | 2107 | Евро-2 | Первая серийная версия. ДК, адсорбер, катализатор. Нет датчиков фаз и детонации.
J5V26L52 01-03-2004 CRC #DD82 | Январь 5.1.3 | 2104-1411020-01 | 2107 | Евро-2 | Вторая серийная версия. ДК, адсорбер, катализатор. Нет датчиков фаз и детонации.


Январь-7.2

Идентифи- катор ПО | ЭБУ | Номер ВАЗ | Двига- тель | Нормы токсичности | Примечание
Январь 7.2 производства "Ителма"
I203EK33 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | Досерийная товарная версия, считана с автомобиля. Выпущено 48 штук.
I203EK34 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 1 Серийная версия
I203EL35 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 2 Серийная версия
I203EL36 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 3 Серийная версия
I204DM52 | Январь 7.2 | 21114-1411020-32 | 21114 | Евро-2 | 1 Серийная версия для двигателя 21114 (1,6). Отсутствует в офиц. информации ВАЗ
I204DM53 | Январь 7.2 | 21114-1411020-32 | 21114 | Евро-2 | 2 Серийная версия для двигателя 21114 (1,6)
I205DM52 | Январь 7.2 | 21124-1411020-32 | 21124 | Евро-2 | 1 Серийная версия для двигателя 21124 (1,6)
I205DM53 | Январь 7.2 | 21124-1411020-32 | 21124 | Евро-2 | 2 Серийная версия для двигателя 21124 (1,6)
I226FM10 | Январь 7.2 | 21067-1411020-10 | 21067 | Евро-2 | 1 Серийная версия на классику 1,6 л.
I201CO56 | Январь 7.2 | 11183-1411020-22 | 11183 | Евро-2 | 1 Серийная версия на Калину 1,6 л.
Январь 7.2 производства "АВТЭЛ"
A203EK34 | Январь 7.2 | 2111-1411020-81 | 2111 | Евро-2 | 1 Серийная версия
A203EL35 | Январь 7.2 | 2111-1411020-81 | 2111 | Евро-2 | 2 Серийная версия
A203EL36 | Январь 7.2 | 2111-1411020-81 | 2111 | Евро-2 | 3 Серийная версия
A204DM53 | Январь 7.2 | 21114-1411020-31 | 21114 | Евро-2 | 1 Серийная версия для двигателя 21114 (1,6)
A205DM53 | Январь 7.2 | 21124-1411020-31 | 21124 | Евро-2 | 1 Серийная версия для двигателя 21124 (1,6)
A226FM10 | Январь 7.2 | 21067-1411020-11 | 21067 | Евро-2 | 1 Серийная версия на классику 1,6 л.

Примечание: Прошивки начинающиеся на "I" полностью аналогичны и совместимы с прошивками начинающимися с буквы "А". Этот буквенный код обозначает производителя. "I" - Итэлма, "А" - Автэл.

ВНИМАНИЕ! Некоторые прошивки на Январь 7.2 представлены в двух видах, в формате ПАК-2 "Combiloader 2.1.х" и обычные bin-файлы (с префиксом "с"). Некоторые архивы содержат прошивки, слитые с заводских авто, но, тем не менее с разной КС, отличающейся от официальной информации.


Bosch MP7.0

Идентифи- катор ПО | ЭБУ | Номер ВАЗ | Двига- тель | Нормы токсичности | Примечание
Bosch MP7.0H
M7V03E65 KC #BA55 | Bosch MP7 | 2111-1411020-40 | 2111 | Евро 2 | Серийная версия
M7V03E65 | Bosch MP7 | 2111-1411020-40 | 2111 | Евро 2 | Full Flash 256 Kb
M7V08V01 KC #F58E | Bosch MP7 | 2112-1411020-50 | 2112 | Евро 3 | Серийная версия
M7V08X03 KC #350C | Bosch MP7 | 2112-1411020-50 | 2112 | Евро 3 | Серийная версия
M7V08X04 | Bosch MP7 | 2112-1411020-50 | 2112 | Евро 3 | 2 Серийная версия
M7V08V01F | Bosch MP7 | 2112-1411020-50 | 2112 | Евро 3 | Full Flash 256 Kb
M7V16V12 KC #F3C1 | Bosch MP7 | 2111-1411020-50 | 2111 | Евро 3 | Серийная версия
M7V16V12F | Bosch MP7 | 2111-1411020-50 | 2111 | Евро 3 | Full Flash 256 Kb
M7V16S01 KC #5CE8 | Bosch MP7 | 2111-1411020-50 | 2111 | Евро 3 | Нет в наличии. Присылайте.
M7V16V11 KC #F533 | Bosch MP7 | 2111-1411020-50 | 2111 | Евро 3 | Нет в наличии. Присылайте.
M7V16X02 KC #11D6 | Bosch MP7 | 2111-1411020-50 | 2111 | Евро 3 | Серийная версия
M7V20L29 KC #6551 | Bosch MP7 | 2123-1411020-10 | 21214, 2123 | Евро 2 | Серийная версия
M7V20L29F | Bosch MP7 | 2123-1411020-10 | 21214, 2123 | Евро 2 | Full Flash 256 Kb
M7N20V31 KC #7000 | Bosch MP7 | 2123-1411020-10 | 2123 | Евро 2 | Серийная версия
M7N20V31F | Bosch MP7 | 2123-1411020-10 | 2123 | Евро 2 | Full Flash 256 Kb
M7N20V32 | Bosch MP7 | 2123-1411020-10 | 2123 | Евро 2 | 2 Серийная версия
M7N20V33 KC #64EC | Bosch MP7 | 2123-1411020-10 | 2123 | Евро 2 | 3 Серийная версия
M7N20V33F | Bosch MP7 | 2123-1411020-10 | 2123 | Евро 2 | Full Flash 256 Kb
M7N21V14 KC #8949 | Bosch MP7 | 21214-1411020 | 21214 | Евро 3 | Первая серийная версия Е3
M7N21X15 KC #C669 | Bosch MP7 | 21214-1411020 | 21214 | Евро 3 | Вторая серийная версия Е3
M7V30L07 | Bosch MP7 | 2123-1411020-10 | 21214 | Евро-2 | "Длинная" Нива, 1,8 л. Возможно мелкосерийная версия.
M7V30L07F | Bosch MP7 | 2123-1411020-10 | 21214 | Евро-2 | Full Flash 256 Kb
M7V20L29 | Bosch MP7 | 2123-1411020-10 | Надежда | Евро-2 | Вариант для минивэна "Надежда", 1,8 л.


Bosch M7.9.7

Идентифи- катор ПО | ЭБУ | Номер ВАЗ | Двига- тель | Нормы токсичности | Примечание
Bosch M7.9.7 новая аппаратная реализация (M7.9.7+)
B103EQ12 | Bosch M7.9.7 | 2111-1411020-80 | 2111 | Евро 2 | 1 Серийная версия для новой аппаратной реализации
B103ER12 | Bosch M7.9.7 | 2111-1411020-80 | 2111 | Евро 2 | 2 Серийная версия для новой аппаратной реализации
B104DQ17 | Bosch M7.9.7 | 21114-1411020-30 | 21114 | Евро-2 | 1 Серийная версия для новой аппаратной реализации
B104DR17 | Bosch M7.9.7 | 21114-1411020-30 | 21114 | Евро-2 | 2 Серийная версия для новой аппаратной реализации
B105DQ09 | Bosch M7.9.7 | 21124-1411020-30 | 21124 | Евро 2 | 1 Серийная версия для новой аппаратной реализации
B105DR09 | Bosch M7.9.7 | 21124-1411020-30 | 21124 | Евро 2 | 2 Серийная версия для новой аппаратной реализации
B108DQ09 | Bosch M7.9.7 | 21124-1411020-10 | 21124 | Евро 3 | 1 Серийная версия для новой аппаратной реализации
B120EQ16 | Bosch M7.9.7 | 21214-1411020-30 | 21214 | Евро 2 | 1 Серийная версия для новой аппаратной реализации
B120ER16 | Bosch M7.9.7 | 21214-1411020-30 | 21214 | Евро 2 | 2 Серийная версия для новой аппаратной реализации
B122HR01 | Bosch M7.9.7 | 2123-1411020 | 2123 | Евро 2 | 1 Серийная версия для новой аппаратной реализации на а/м Нива - Шевроле.
B126ES01 | Bosch M7.9.7 | 2104-1411020-10 | 2104 | Евро 2 | 1 Серийная версия для новой аппаратной реализации дя автомобилей "классика" 1,45 л.
B102CQ05 | Bosch M7.9.7 | Калина | 11183 | Евро 3 | 1 Серийная на Калину
B102CR06 | Bosch M7.9.7 | Калина | 11183 | Евро 3 | 2 Серийная на Калину
B101CR01 | Bosch M7.9.7 | Калина 11183-1411020-02 | 11183 | Евро 2 | 1 Серийная на Калину /E-II
Bosch M7.9.7
B103EQ09 KC #05693C87 | Bosch M7.9.7 | 2111-1411020-80 | 2111 | Евро 2 | 1 Серийная версия
B103EQ07 KC #C9F5538C | Bosch M7.9.7 | 2111-1411020-80 | 2111 | Евро 2 | Досерийная версия.
B103EN05 KC #0576AE077 | Bosch M7.9.7 | 2111-1411020-80 | 2111 | Евро 2 | Досерийная версия.
B118EN08 KC #0558F6EF | Bosch M7.9.7 | 2111-1411020-30 | 2111 | Евро 3 | 1 Серийная версия
B104DN15 KC #055A0550 | Bosch M7.9.7 | 21114-1411020-30 | 21114 | Евро 2 | 1 Серийная версия 1,6 Внимание! "Глючное" ПО. Подробнее смотрите в ИП ВАЗ №14-2005И
B104DP16 | Bosch M7.9.7 | 21114-1411020-30 | 21114 | Евро 2 | 2 Серийная версия 1,6
B118DN23 KC #055A1F81 | Bosch M7.9.7 | 21114-1411020-10 | 21114 | Евро 3 | 1 Серийная серийная 1,6
B105DN08 KC #055922E9 | Bosch M7.9.7 | 21124-1411020-30 | 21124 | Евро 2 | 1 Серийная версия 1,6 Внимание! "Глючное" ПО. Подробнее смотрите в ИП ВАЗ №14-2005И
B105DP09 | Bosch M7.9.7 | 21124-1411020-30 | 21124 | Евро 2 | 2 Серийная версия 1,6
B108DN09 | Bosch M7.9.7 | 21124-1411020-10 | 21124 | Евро 3 | 1 Серийная версия 1,6
B104DN09 KC #05592183 | Bosch M7.9.7 | 21114-1411020-10 | 21114 | Евро 3 |
B120EN15 KC #055A4016 | Bosch M7.9.7 | 21214-1411020-30 | 21214 | Евро 2 | 1 Серийная на Ниву.
B121EN16 | Bosch M7.9.7 | 21214-1411020-30 | 21214 | Евро 3 | 1 Серийная на Ниву.
B1C02Q04 | Bosch M7.9.7 | Калина | 11183 | Евро 3 | 1 Серийная на Калину
B1C02Q05 | Bosch M7.9.7 | Калина | 11183 | Евро 3 | 2 Серийная на Калину

Состояние таблицы - март 2006


Контрольные суммы

Идентификатор ПО | Контроллер | Номер ВАЗ | Двигатель | Нормы токсичности | КС
Bosch M1.5.4
M1V13O54 | М1.5.4 | 2111-1411020 | 2111 | Россия-83 | С562
M1V13R59 | М1.5.4 | 2111-1411020 | 2111 | Россия-83 | 790В
M1V13S64 | М1.5.4 | 2111-1411020-70 | 2111 | Россия-83 | 941F
M1V13T64 | М1.5.4 | 2111-1411020-70 | 2111 | Россия-83 | 39CD
M1V03H25 | М1.5.4N | 2111-1411020-60 | 2111 | Евро-2 | EE5D
M1V26H32 | М1.5.4N | 2104-1411020 | 21044 | Евро-2 | FE75
M1V05F05 | M1.5.4N | 2112-1411020-40 | 2112 | Евро-2 | 21FB
M1V05G06 | M1.5.4N | 2112-1411020-40 | 2112 | Евро-2 | 5А3С
M1V05H07 | M1.5.4N | 2112-1411020-40 | 2112 | Евро-2 | 0ЕЕ4
M1V05I08 | M1.5.4N | 2112-1411020-40 | 2112 | Евро-2 | CDB5
Bosch MP7.0H
M7V03E65 | МР7.0 | 2111-1411020-40 | 2111 | Евро-2 | ВА55
M7V08V01 | МР7.0 | 2112-1411020-50 | 2112 | Евро-3 | F58E
M7V08X03 | МР7.0 | 2112-1411020-50 | 2112 | Евро-3 | 350C
M7V16S01 | МР7.0 | 2112-1411020-50 | 2111 | Евро-3 | 5CE8
M7V16V11 | МР7.0 | 2111-1411020-50 | 2111 | Евро-3 | F533
M7V16X02 | МР7.0 | 2111-1411020-50 | 2111 | Евро-3 | 11D6
M7V16V12 | МР7.0 | 2111-1411020-50 | 2111 | Евро-3 | F3C1
M7V20L29 | МР7.0 | 2123-1411020-10 | 2123, 21214 | Евро-2 | 6551
M7N20V31 | МР7.0 | 2123-1411020-10 | 2123, 21214 | Евро-3 | 7000
M7N20V32 | МР7.0 | 2123-1411020-10 | 2123, 21214 | Евро-3 |
M7N20V32 | МР7.0 | 2123-1411020-10 | 2123, 21214 | Евро-3 | 64EC
M7N21V14 | МР7.0 | 21214-1411020 | 21214 | Евро-3 | 8949
M7N21X15 | МР7.0 | 21214-1411020 | 21214 | Евро-3 | C669
Bosch M7.9.7
B101CR01 | M7.9.7 | 11183-1411020-20 | 11183 | Eвро-2 | 9FAB
B126EQ30 | M7.9.7 | 2104-1411020-10 | 21044 | Eвро-2 | 8CE6
B103EN05 | M7.9.7 | 2111-1411020-80 | 2111 | Eвро-2 | FE78
B103EQ07 | M7.9.7 | 2111-1411020-80 | 2111 | Eвро-2 | F4C9
B103EQ09 | M7.9.7 | 2111-1411020-80 | 2111 | Eвро-2 | 0B0D
B103EQ12 | M7.9.7 | 2111-1411020-80 | 2111 | Eвро-2 | 0F42
B102CQ05 | M7.9.7 | 21114-1411020-00 | 21114 | Eвро-3 | 3207
B102CR06 | M7.9.7 | 21114-1411020-00 | 21114 | Eвро-3 | 9FAB
B118DN08 | M7.9.7 | 21114-1411020-10 | 21114 | Eвро-3 | 6838
B118DN23 | M7.9.7 | 21114-1411020-10 | 21114 | Eвро-3 | 01D3
B118DQ25 | M7.9.7 | 21114-1411020-10 | 21114 | Eвро-3 | 0F42
B119DQ01 | M7.9.7 | 21114-1411020-20 | 21114 | Eвро-4 | 9FAB
B104DN15 | M7.9.7 | 21114-1411020-30 | 21114 | Eвро-2 | ECA4
B104DP16 | M7.9.7 | 21114-1411020-30 | 21114 | Eвро-2 | CBE8
B104DQ17 | M7.9.7 | 21114-1411020-30 | 21114 | Eвро-2 | 0F42
B104DR17 | M7.9.7 | 21114-1411020-10 | 21114 | Eвро-2 | 7934
B108DN09 | M7.9.7 | 21124-1411020-10 | 21124 | Eвро-3 | A4B2
B108DQ09 | M7.9.7 | 21124-1411020-10 | 21124 | Eвро-3 | BD05
B109DR01 | M7.9.7 | 21124-1411020-20 | 21124 | Eвро-4 | D53B
B105DP09 | M7.9.7 | 21124-1411020-30 | 21124 | Eвро-2 | B30D
B105DQ09 | M7.9.7 | 21124-1411020-30 | 21124 | Eвро-2 | BD05
B105DR09 | M7.9.7 | 21124-1411020-30 | 21124 | Eвро-2 | BD05
B121EN16 | M7.9.7 | 21214-1411020-10 | 21214 | Eвро-3 | 9381
B120EN15 | M7.9.7 | 21214-1411020-30 | 21214 | Eвро-2 | D3AF
B120EN16 | M7.9.7 | 21214-1411020-30 | 21214 | Eвро-2 | 0F42
B120ER16 | M7.9.7 | 21214-1411020-10 | 21214 | Eвро-2 | 7923
Январь 5.1.X
J5V13G02 | Январь-5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | 0752
J5V13I02 | Январь-5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | В4СЕ
J5V03F21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | 63В6
J5V03G21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | 647А
J5V03H21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | EF63
J5V03J21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | 552В
J5V03K22 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | А84С
J5V03L25 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | 906B
J5V26K23 | Январь-5.1.3 | 2112-1411020-01 | 21044 | Евро-2 | 968D
J5V07G26 | Январь-5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | 5АО3
J5V07I27 | Январь-5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | 15В6
J5V07J28 | Январь-5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | CA3F
J5V05H16 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | ЗС40
J5V05J16 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | 8В3С
J5V05K17 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | D14D
J5V05L19 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | 7602
J5V05M30 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | A71C
J5V05N35 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | 3F4B
VS 5.1
V5V13J02 | VS-5.1 | 2111-1411020-72 | 2111 | Россия-83 | 1026
V5V13K03 | VS-5.1 | 2111-1411020-72 | 2111 | Россия-83 | 4C5C
V5V13L05 | VS-5.1 | 2111-1411020-72 | 2111 | Россия-83 | 29F3
V5V03K22 | VS-5.1 | 2111-1411020-62 | 2111 | Евро-2 | F4A5
V5V03L25 | VS-5.1 | 2111-1411020-62 | 2111 | Евро-2 | 3221
V5V05K17 | VS-5.1 | 2112-1411020-42 | 2112 | Евро-2 | 3508
V5V05L19 | VS-5.1 | 2112-1411020-42 | 2112 | Евро-2 | D0F3
V5V05M30 | VS-5.1 | 2112-1411020-42 | 2112 | Евро-2 | 746B
V5V05N35 | VS-5.1 | 2112-1411020-42 | 2112 | Евро-2 | 0AA8
Январь 7.2
A203EK34 | Январь 7.2 | 2111-1411020-81 | 2111 | Евро-2 | 0048
A203EL35 | Январь 7.2 | 2111-1411020-81 | 2111 | Евро-2 | 8871
A203EL36 | Январь 7.2 | 2111-1411020-81 | 2111 | Евро-2 | 881E
A204DM53 | Январь 7.2 | 21114-1411020-31 | 21114 | Евро-2 | 4093
A205DM53 | Январь 7.2 | 21124-1411020-31 | 21124 | Евро-2 | 000C
I203EK33 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 8CBC
I203EK34 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 0048
I204EL35 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 7DDA
I203EL36 | Январь 7.2 | 2111-1411020-82 | 2111 | Евро-2 | 7D87
I204DM53 | Январь 7.2 | 21114-1411020-32 | 21114 | Евро-2 | 2640
I205DM52 | Январь 7.2 | 21124-1411020-32 | 21124 | Евро-2 | EABF
I205DM53 | Январь 7.2 | 21124-1411020-32 | 21124 | Евро-2 | D909


Совместимость блоков управления ГАЗ

1. MF1DA442<->MFCDA442->SF1DA442.

2. SNZDA442<->SXZDA442.

3. U??DA442 совместимы между собой. (? - Любой символ из соответствующих колонок таблицы).

"РЕЙТИНГ" прошивок МИКАС

Наиболее "обглюченное" впрысковое ПО.

1-место поделили UWZDA442 и UXZDA442.

3-место UH1DA442.

Наименее "обглюченное" ПО:

Для "нитяных" блоков серии 1хх и 3хх SF1DA442.

Для "пленочных" блоков серии 3 SNZDA442.

Для блоков 5-й серии UUZDA442.

Как заменить нитяной ДМРВ на пленочный.

Чтобы на машину поставить вместо нитяного плёночный ДМРВ, достаточно в 'родном' разъёме ДМРВ замкнуть между собой 1 и 2 провода, это будет минус питания, третий будет сигнальным. Он как был так и останется, питание - пятый провод, там должно быть +12 вольт... В прошивке снимаем флаг СО потенциометра, СО будет регулироваться и запоминаться программно с диагностики, и меняем тарировку ДМРВ. Всё ... Присоединяем Сименс и радуемся жизни.

©SPY

Дополнительная информация


Перечень серийных прошивок GAZ

Перечень серийных прошивок ГАЗ

МИКАС 7.1
Файл | Версия ПО | Тип блока | Датчики | Описание
 | Калибровки | Тип двигателя
Е0000138 | MF1DA442 | 241.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | Взаимозаменяема с E0000158 может быть заменена на E0000357
 | Z4BOT93 | 4062
Е0000158 | MFCDA442 | 241.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | Взаимозаменяема с E0000357. Улучшена плавность разгона, стабилизирован ХХ (с задержкой сброса оборотов)
 | Z4BOT93 | 4062
E0000357 | SF1DA442 | 241.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | Последняя из "старых нитяных" серий
 | Z4BOT93 | 4062
E0000541 | SF1DA442 | 241.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | В блоке изменен канал обработки сигнала с ДД
 | Z4BOT93 | 4062
E0000335 | SNZDA442 | 241.3763000-31 | HFM62C/11 или 20.3855 | Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z4AS030C | 4062
E0000390 | SXZDA442 | 241.3763000-31 | HFM62C/11 или 20.3855 | Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z4AS031C | 4062
E0000530 | UXZDA442 | 241.3763000-31 | HFM62C/11 или 20.3855 | Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z4AS031C | 4062
E0000580 | UYZDA442 | 241.3763000-31 | HFM62C/11 или 20.3855 | Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z4AS031C | 4062
E0000160 | MF1DA442 | 241.3763000-21 | HFM62C/11 или 20.3855 | Форсунки 0280150-711. Регулировка СО% только с ПК.
 | Z4S0133 | 40520
M71 Butan | MFCDA442 | 241.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | Элкаровская прошивка для работы на пропан - бутане
 | Z4BPR05 | 4062
E0000131 | MF2DP402 | 243.3763000-01 | 0261230004 или 45.3829 | Заводская прошивка Микас 7 для машин с карбюратором ("Зажигательная")
 | Z4IOT75 | 4063
E0000338 | SF2DP402 | 243.3763000-01 | 0261230004 или 45.3829 | Соболь - карбюратор
 | Z4IOT75 | 4063
E0000514 | UUZDA442 | 241.3763000-62 | HFM62C/11 или 20.3855 | Серийная. Газель. ЗМЗ-405. Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z5SLF010 | 40522
E0000515 | UUZDA442 | 241.3763000-31 | HFM62C/11 или 20.3855 | Редкая серийка.
 | Z4AS031C | 4062
E0000518 | UG2DP402 | 243.3763000-01 | 0261230004 или 45.3829 | ГАЗель - карбюратор
 | Z4IOT82 | 40522
E0000519 | UH2DP402 | 243.3763000-01 | 0261230004 или 45.3829 | ГАЗель - карбюратор
 | Z4IOT82 | 40522
E0000529 | UWZDA442 | 241.3763000-62 | HFM62C/11 или 20.3855 | Газель ЗМЗ 405 с ДК и катализатором
 | Z5SLF011 | 40522
E0000536 | UWZDA442 | 241.3763000-64 | HFM62C/11 или 20.3855 | Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z5SLFS12 | 40522
E0000538 | UWZDA442 | 241.3763000-63 | HFM62C/11 или 20.3855 | Статическая пр-ность внутри соответствует форсунке Siemens DEKA-1A (отличается от Bosch 0280150560(711))
 | Z5S0FS15 | 40522
E0000590 | WMZDA442 | 241.3763000-31 | HFM62C/11 или 20.3855 | -
 | Z4AS037T | -
E0000600 | WNZDA442 | 241.3763000-62 | HFM62C/11 или 20.3855 | Газель ЗМЗ 405, ДК, катализатор, управление вентилятором.
 | Z5SLF014 | 40522
МИКАС 7.2
e0000133 | MH1DA442 | 291.3763000-01 | ДМРВ Bosch 028212022 | УАЗ, без ДК
 | U4BOM21 | УМЗ 421
Z0000145 | MF1DA442 | 293.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | 1 серийная версия. Заменяема с Е0000303. Снята с про-ва.
 | Z7BOT69* | ЗМЗ 409.10
E0000145 | MF1DA442 | 293.3763000-01 | HLM2-4.7 0280212014 | Cерийная с УАЗ ЗМЗ 409, нитяной ДМРВ
 | Z7BOT85 | ЗМЗ 409.10
E0000301 | PF1DA442 | 291.3763000-04 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | УМЗ 421РХХ60, без ДК, нитяной ДМРВ Bosch, форсунки 0280150902
 | U4BOT22 | УМЗ 4213.10
E0000303 | PF1DA442 | 293.3763000-01 | HLM2-4.7 0280212014 или ДМРВ-М ИВКШ.407282002 | Cерийная с УАЗ ЗМЗ 409, нитяной ДМРВ
 | Z7BOT70* | ЗМЗ 409.10
E0000347 | SNZDA442 | 293.2763000-03 | HFM62C/11 или 20.3855 | Серийная без ДК
 | Z7S0Q172 | ЗМЗ 409.10
E0000348 | SNZDA442 | 293.2763000-05 | HLM2-4.7 0280212037 | Серийная без ДК
 | Z7B0M172 | ЗМЗ 409.10
E0000534 | UHZDA442 | 293.2763000-06 | HLM2-4.7 0280212037 | ЗМЗ 409 с ДК (японский), ДМРВ БОШ, адсорбером, катализатором
 | Z7BLN198 | ЗМЗ 409.10
E0000544 | UXZDA442 | 293.2763000-03 | HFM62C/11 или 20.3855 | Серийная без ДК
 | Z7S0Q173 | ЗМЗ 409.10
E0000545 | UXZDA442 | 293.2763000-05 | HLM2-4.7 0280212037 | Серийная без ДК
 | Z7B0M173 | ЗМЗ 409_037
E0000550 | UXZDA442 | 293.2763000-06 | HLM2-4.7 0280212037 | Серийная. УАЗ ЗМЗ-409, Микас 7.2, Евро 2
 | Z7BLN221 | ЗМЗ 409.10
E0000551 | UXZDA442 | 293.2763000-04 | HLM2-4.7 0280212037 | Серийная УАЗ, Евро-2
 | Z7SLT221 | ЗМЗ 409.10
E0005513 | UXZDA442 | 293.3763000-34 | HLM2-4.7 0280212037 | УАЗ "Патриот" Серийная. УАЗ ЗМЗ-409, Микас 7.2, Евро 2 Управление эл.вентилятором
 | Z7SLF221 | ЗМЗ 409.10
E0000625 | WPZDA442 | 293.2763000-03 | HFM62C/11 или 20.3855 | Серийная УАЗ, без ДК
 | Z7S0K176 | ЗМЗ 409.10
E0000626 | WPZDA442 | 293.2763000-04 | HFM62C/11 или 20.3855 | Серийная УАЗ, Евро-2
 | Z7SL0226 | ЗМЗ 409.10
E0000627 | WPZDA442 | 293.3763000-34 | HLM2-4.7 0280212037 | УАЗ 3163 "Патриот" Серийная. УАЗ ЗМЗ-409, Микас 7.2, Евро 2 Управление эл.вентилятором
 | Z7SLF226 | ЗМЗ 409.10
E0000628 | WPZDA442 | 293.3763000-33 | HLM2-4.7 0280212037 | УАЗ 3163 "Патриот" Серийная без ДК. УАЗ ЗМЗ-409, Микас 7.2, Р-83 Управление эл.вентилятором
 | Z7S0F176 | ЗМЗ 409.10
* Все блоки на ЗМЗ 409 рассчитаны на работу с форсунками DEKA-1A, однако в некоторых калибровках стоит значение для форсунок Bosch 0280150711 (560). Эти прошивки помечены звездочкой (*) На всех блоках Евро-2 применяется ДК Bosch 5WK9-1000G
МИКАС 5.3
Микас 5.3 | - | - | - | -
Микас 5.4 | Z4{A}591 | ЗМЗ 406 | - | -
Элкар 2896 | Z4{A}330 | ЗМЗ 406 | - | -
СОАТЭ
G0Z52B11 | G0Z52B11 | 302.3763 000-11 | HFM62C/11 или 20.3855 | Газель, Россия - 83
 |  | 405
G0Z51C11 | G0Z51C11 | 302.3763 000-11 | HFM62C/11 или 20.3855 | Газель, Россия - 83
 |  | 405
G2Z52B12 | G2Z52B12 | 302.3763 000-12 | HFM62C/11 или 20.3855 | Соболь, Евро II
 |  | 405
G0Z61A01 | G0Z61A01 | 302.3763 000-04 | HFM62C/11 или 20.3855 | Волга, Россия - 83
 |  | 406
VS5.6
560-Gazel | - | - | - | Заводская исправленная версия.
527-Volga | - | - | - | Заводская исправленная версия.

Блоки управления МИКАС-7.2. Версии программного обеспечения.

 | Исполнение | Файл *lod | Программа | Калибровки | Протокол | Причина ввода-снятия | Комплектация
Серийное производство:
 | ЗМЗ-409.10
1 | 293.3763-03 | е0000544 | uxzda442.hex | z7s0gl73.rom | №75/04.04.03 | Взамен e0000347 (нов.драйвер ДД, нов.БУ) | 20.3855 (Siem)
2 | 293.3763-05 | e0000545 | uxzda442.hex | z7b0m173.rom | №76/04.04.03 | Взамен e0000З48 (нов.драйвер ДД, нов.БУ) | HFM5-4.7/037
№2 | 293.3763-06 | e0000550 | uxzda442.hex | z7bln221.rom | №83/17.07.03 | Взамен e0000З66 (нов.драйвер ДД, нов.БУ) | HFM5-4.7/037, ЛЗ
4 | 293.3763-01 | е0000303 | pf1da442.hex | z7b0t70.rom | №22/21.12.00 | Взамен e0000145 | HLM2-4.7/014
 | УМЗ-4213.10
1 | 291.3763-04 | е0000301 | ph1da442.hex | u4b0t22.rom | №20/30.11.00 | Взамен е0000148 | HLM2/022.РХХ-60
Разработка:
 | ЗМЗ-409.10
№2 | 293.3763-04 | e0000551 | uxzda442.hex | z7slt221.rom | №84/17.07.03 | Е-2. Взамен е0000535 | 20.3855, ЛЗ
 | ЗMЗ-409.10 (фазы 252/240)
 | 293.3763-21 | е0000351 | sf1da442.hex | z7bot71b.rom | №35/27.11.01 | Измененные Фазы | HLM2-4.7/014
 | ЗМЗ-4064.10 (турбо)
 | 293.3763- | 4064 | 4064.hex | zt4b090.rom | №__/_______ | Турбонаддув | HLM2-4.7/014
 | УМЗ-249.10
 | 291.3763-08 | u0000369 | mh1da442.hex | u9sln094.rom | №__/_______ | Пленочный ДМРВ | HFM62C/11
Снято с производства:
1 | 291.3763-01 | e0000133 | mh1da442.hex | u4b0m21.rom | №11/21.01.99 | Переход на РХХ-60 | HLM2/022.PX-505
2 | 291.3763-04 | е0000148 | mf1da442.hex | u4b0t22.rom | №15/24.03.00 | Заменена на е0000З01 | HLM2/022.PX-60
3 | 293.3763-01 | z0000145 | mflda442.hex | z7b0t69.rom | №14/15.11.99 | Заменена на е0000З0З | HLM2/014
4 | 293.3763-03 | e0000347 | snzda442.hex | z7s0g172.rom | №32/21.11.01 | Заменена на е0000544 | 20.3855 (Siem)
5 | 293.3763-05 | e0000348 | snzda442.hex | z7b0m172.rom | №33/21.11.01 | Заменена на e0000545 | HFM5-4.7/037
№1 | 293.3763-04 | e0000535 | uxzda442.hex | z7slt198.rom | №__/_______ | Е-2, Взамен z7slt197 | 20.3855, ЛЗ
№1 | 293.3763-06 | e0000534 | uxzda442.hex | z7blnl98.rom | №70/28.12.02 | Е-2, Взамен s0000З66 | HFM5-4.7/037, ЛЗ
№1 | 293.3763-05 | e0000523 | uuzda442.hex | z7b0m173.rom |  | Взамен e0000348 | HFM5-4.7/037
№1 | 293.3763-03 | e0000521 | uuzda442.hex | z7s0g173.rom |  | Взамен e0000347 | 20.3855 (Siem)

По состоянию на март 2006 года.

Все прошивки доступны для скачивания с сайта chiptuner.ru


Коммерческие прошивки

Практически для всех типов контроллеров ВАЗ и на некоторые иномарки (HYINDAI, DAEWOO) нами разработаны коммерческие серии прошивок. Это готовое решение для тех, у кого нет соответствующей подготовки, знаний, времени или возможности самому заниматься калибровкой автомобилей. Так как серийные прошивки расчитаны на среднестатистический автомобиль, который должен удовлетворять противоречивым технико/топливно-экологическим требованиям, то перенастройкой системы впрыска можно существенно улучшить характеристики и поведение автомобиля.
Коммерческие прошивки не имеют свободного хождения в сети Интернет, и предоставляются хоть и за символическую, но плату. Основное их предназначение - использование в коммерческих целях в качестве готового решения или "заготовки" для тонкой настройки калибровок конкретного автомобиля. Некоторые (основная часть прошивок с RCO, двухрежимные для ГБО) прошивки имеют нестандартные решения в программе управления двигателем. Cуществуют динамичные, экономичные, двухрежимные серии, а так же прошивки для работы совместно с ГБО. С полным списком коммерческих прошивок можно ознакомиться на сайте http://chiptuner.ru в разделе "Коммерческие прошивки".

Для получения условий приобретения обращайтесь на е-mail sim@chiptuner.ru

ВНИМАНИЕ! В связи с огромной популярностью прошивок коммерческих серий в сети Интернет постоянно появляются мошенники, называющие прошивки аналогичным идентификатором и сопровождающие их нашим дословным описанием. Естественно, никакого отношения к нашим продуктам они не имеют. Напоминаю Вам, что официально, со 100% гарантией, эти прошивки можно приобрести ТОЛЬКО НА ДВУХ АВТОРСКИХ РЕСУРСАХ: http://chiptuner.ru и http://almisoft.ru


SMS Sowtware

smsban

Продукты SMS-Software

Контактная информация


Продукты

sms

ПО для чип-тюнинга и диагностики
и спорта от SMS-Software

ChipTuningPRO 4

ChipTuningPRO - мощный инструмент тюнера-профессионала для настройки калибровок различных ЭБУ автомобилей ВАЗ,ГАЗ,УАЗ,Daewoo. Только данная программа позволяет изменять практически все калибровки блоков управления инжекторным двигателем. В программе имеется дружественный графический интерфейс для детального исследования работы двигателя на разных режимах (режим запуска, холостой ход, мощностной режим, экономичный режим, зажигание и т.д.).

Программа не имеет аналогов на Российском рынке ПО.

Оперативно выпускаемые обновления позволяют вам работать с самыми новыми прошивками контроллеров, практически одновременно с их появлением на автомобилях.

Использует USB-порт. Подробнее

On-Line Tuner 2

Программно - аппаратный комплекс On-LineTuner-2 предназначен для настройки калибровок системы управления впрыском топлива типа Январь 5.1 (Январь 7.2, VS5.1)- в реальном времени (во время работы двигателя).

Теперь вам не нужно десятки раз перешивать контроллер для получения нужного результата, все изменения калибровочных таблиц и констант в программе немедленно записываются в ЭБУ через стандартный интерфейс K-LINE, что на порядок сокращает время настройки автомобиля.

Работает через USB-порт. Подробнее

SMS Diagnostics

SMS Diagnostics - программа для компьютерной диагностики всех типов ЭСУД ВАЗ/ГАЗ.

работающая через USB-порт. Подробнее

ROMTool

Программатор ROMTool предназначен для перепрограммирования микросхем ППЗУ 27C256, 27C512 и W27E512 (электростираемые Winbond), применяемых в контроллерах систем управления двигателями автомобилей, а также для добавления в программное обеспечение дополнительных функций.

В состав программного обеспечения входит Программа-Модификатор для создания двухрежимных прошивок для контроллера Bosch M1.5.4.

Подробнее

CombiSet

Программа для коррекции одометров отечественых автомобилей. Работает со всеми типами приборных панелей (VDO, СЧЕТМАШ, АП)

Работает через СОМ-порт. Подробнее

ПО для спортивных 4-х дроссельных систем (4-8 форсунок)

Новинка для специалистов, занимающихся настройкой систем управления для автоспорта (драгрейсинг, кольцевые гонки и т.п.).

Калибруется на работающем двигателе (программа онлайн калибрования под DOS или Win98), имеет функцию записи информации о параметрах двигателя во время гонки.
Для гражданского тюнинга не подходит!

Работает через СОМ-порт. Подробнее


Контакты

 Top Previous

Ниже перечислены адреса электронной почты авторов программного обеспечения "SMS-Software".

· Алексей Михеенков (ALMI)
· Александр Соколов (Uncle Sam)
· Сергей Сапелин (Lrsp)

Используйте эти адреса только для получения технической поддержки и консультаций по нашей продукции.

Убедительная просьба - по общим вопросам ремонта, диагностики автомобилей и систем впрыска топлива, обращаться на самый лучший по данной тематике форум сайта http://www.chiptuner.ru

Прежде, чем задать вопрос в этой конференции, рекомендуем ознакомиться с правилами этого форума.

По поводу приобретения ПО и оборудования от SMS-Software обращайтесь sim@chiptuner.ru.