Возможности

Навигация: »нет тем выше этого уровня«

Возможности

 Вернуться к оглавлению

Мотор-Скан (Motor-Scan) представляет собой программный модуль, разработанный ООО "Мотор-Мастер", который предназначен для проведения диагностики электронных систем управления двигателем автомобиля (ЭБУ).

Мотор-Скан используется для проведения диагностики ЭБУ на станциях технического обслуживания или в домашних условиях при помощи персонального компьютера под управлением ОС Windows (версии 2000 и выше).

Мотор-Скан поддерживает работу со следующими типами блоков управления:

§ Январь 7.2 Euro 2
§ BOSCH 7.9.7 Euro 2 \ Euro 3 \ Euro 4
§ BOSCH MP 7.0 Euro 2 \ Euro 3
§ BOSCH 1.5.4 \ Я 5.1 \ VS - 5.1 Rus 83 \ Euro 2
§ Микас 11 Euro 2
§ Микас 11 Euro 3 мех. дроссель
§ Микас 11 Euro 3 эл. дроссель
§ Микас 11 Euro 3 Крайслер
§ М 7.3 Euro 3
§ М 7.4
§ Микас 10.3 \ 10.3+
§ Микас 5.4
§ Микас 7.1
§ ME 17.9.7 ВАЗ \ ГАЗ - тестовая версия
§ MR140 (Daewoo Nexia) - тестовая версия

а так же с ЭБУ дополнительного функционала автомобиля:

§ Иммобилайзер АПС-6 \ АПС-6.1
§ ЭМУР Калуга \ Махачкала \ Mando
§ Климатическая установка САУО, САУКУ, Panasonic, VIS
§ СНПБ 1118 \ 2170
§ Электропакет ПРИОРА \ НОРМА

Программный модуль предоставляет следующие функциональные возможности:

§ наблюдение за параметрами работы ЭБУ
§ сохранение и загрузка прочитанных параметров
§ считывание диагностических кодов неисправностей и их статуса, сохраненных в памяти ЭБУ
§ очистка диагностических кодов неисправностей
§ отображение идентификационных данных ЭБУ
§ управление исполнительными механизмами
§ чтение статуса иммобилайзера
§ сброс ЭБУ

Смотрите также:

Дополнительное оборудование

Интерфейс пользователя


Дополнительное оборудование

Навигация: »нет тем выше этого уровня«

Дополнительное оборудование

 Вернуться к оглавлению

Для работы с Мотор-Сканом может быть использовано следующее дополнительное оборудование:

§ многофункциональный адаптер Scan-Master
§ многофункциональный адаптер Scan-Master USB
§ Альфаметр ALC-1
§ USB-ключ MMKey
§ Пульт дистанционного управления FUNAI MK-12


Адаптер Scan-Master

Навигация: Дополнительное оборудование >

Адаптер Scan-Master

 Вернуться к оглавлению

Адаптер Scan-Master является универсальным многофункциональным модулем, позволяющим производить скан-диагностику ЭБУ любых авто по однопроводной двунаправленной линии К-Line и двум однонаправленным линиям L-Line.

В зависимости от ПО может использоваться как в составе комплекса Мотор-Мастер для работы с приложениями Скан-тестер (при работе через СОМ порт или BUS B на выбор), Тест-мастер и Программатор ЭБУ (функционирование только через BUS B) так и вне комплекса с любыми диагностическими и специальными (например Combiset) программами при работе только через СОМ порт.

Прибор поставляется в комплекте с удлинителем СОМ-порта и соединительным шлейфом для подключения к BUS B USB осциллографа DiSco.

Внимание: при работе от СОМ-порта необходимо использовать удлинительный шнур со специальной распиновкой. При работе от BUS B необходимо использовать соединительный только шлейф BUS B - Scan Master. Удлиннитель COM-порта нельзя использовать для наращивания соединительного шлейфа BUS B - Scan-Master.

Выходной разъём 9 pin "mama" может распаиваться пользователем самостоятельно в зависимости от задачи:

§ диагностика по К-Line
§ смотка спидометров
§ программатор ЭБУ
§ тест модуля зажигания
§ баланс и промывка форсунок
§ эмулятор датчиков

Будет возможным приобретение у нас уже готовых кабелей с необходимыми разъёмами и фишками.

Выход Scan Master (9 pin "mama")

[1] -- +12 В. пит. адаптера. | ---- подача питания от АКБ
[2] -- K-Line,(A) Combiset | ---- выход K-Line или линия А для Combiset
[3] -- Test line 1,(B) Combiset | ---- выход силовой линии 1 для тестов или В для Combiset
[4] -- Test line 2,(C) Combiset | ---- выход силовой линии 2 для тестов или С для Combiset
[5] -- +12 В.для питания линий А,В,С | ---- выход +12 В. для подтяжки всех линий по+12 В.
[6] -- +5 В. для питания линий А,В,С | ---- выход +5 В. для подтяжки всех линий по+5 В.
[7] -- питание линий А,В,С | ---- вход подтяжки всех линий- перемычка или выкл. в разъёме
[8],[9] - GND | ---- общий провод, подключается на массу автомобиля

Смотрите также:

Диагностика по K-Line


Диагностика по K-Line

Навигация: Дополнительное оборудование > Адаптер Scan-Master >

Диагностика по K-Line

 Вернуться к оглавлению

Используя данную функциональность, вы подтверждаете, что прочитали и согласны с информацией, представленой в разделе Соглашения справочной системы ПО Мотор-Скан.

Использование Scan-Master в качестве адаптера для диагностики по K-Line (cхема подключения):

Диагностические разъемы

Кабель ВАЗ предназначен для подключения адаптера Scan Master к диагностическим разъёмам автомобилей ВАЗ до 2000 г. выпуска, а также к автомобилям ЗАЗ, ИЖ, Daewoo и др.

Кабель ГАЗ применяется при диагностики любых инжекторных автомобилей ГАЗ

Кабель OBD II используется для подключения к современным автомобилям ВАЗ и большинству автомобилей импортного производства


Адаптер Scan-Master USB

Навигация: Дополнительное оборудование >

Адаптер Scan-Master USB

 Вернуться к оглавлению

Адаптер Scan-Master USB является универсальным многофункциональным модулем, позволяющим производить скан-диагностику и прошивку ЭБУ, перепрограммирование одометров и EEPROM, проверку исполнительных механизмов авто.

Scan-Master USB используется в составе комплекса Мотор-Мастер для работы с приложениями Скан-Тестер, Тест-мастер, Мотор-Скан и DiScoVirtual. Благодаря поддержке технологии виртуального COM-порта DiScoVirtual, адаптер также может использоваться со сторонним диагностическим ПО.

Выходной разъём 15 pin "mama" может распаиваться пользователем самостоятельно в зависимости от задачи:

§ диагностика по К-Line
§ смотка спидометров
§ программатор ЭБУ
§ тест модуля зажигания
§ баланс и промывка форсунок
§ эмулятор датчиков

Будет возможным приобретение у нас уже готовых кабелей с необходимыми разъёмами и фишками.

Выход Scan-Master USB (15 pin "mama")

[1] -- +12 В выход/вход | ---- выход/вход +12 В
[2] -- QI1 | ---- выход силовой линии 1 с открытым коллектором
[3] -- Q1 | ---- инвертированный выход линии 1 с открытым коллектром
[4], [5] -- GND | ---- общий провод
[6] -- Q2 | ---- инвертированный выход линии 2 с открытым коллектром
[7] -- QI2 | ---- выход силовой линии 2 с открытым коллектором
[8] -- +5 В выход | ---- выход +5 В
[9] -- B | ---- выход силовой линии B
[10] -- A | ---- выход силовой линии A
[11] -- K-Line | ---- выход K-Line
[12] -- VK-Line | ---- вход подтяжки K-Line
[13] -- L-Line | ---- вход L-Line (K-Line)
[14] -- D | ---- выход силовой линии D
[15] -- C | ---- выход силовой линии C

Смотрите также:

Диагностика по K-Line


Диагностика по K-Line

Навигация: Дополнительное оборудование > Адаптер Scan-Master USB >

Диагностика по K-Line

 Вернуться к оглавлению

Используя данную функциональность, вы подтверждаете, что прочитали и согласны с информацией, представленой в разделе Соглашения справочной системы ПО Мотор-Скан.

Внимание: работа с EEPROM осуществляется средствами Scan-Master USB - в настройках соединения (раздел Настройки - Настройки соединения) должна быть выбрана опция Scan-Master.

Использование Scan-Master USB в качестве адаптера для диагностики по K-Line (схема подключения):

Диагностические разъемы:


Альфаметр ALC-1

Навигация: Дополнительное оборудование >

Альфаметр ALC-1

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Альфаметр ALC-1 предназначен для индикации численного значения коэффициента Лямбда ( Коэффициент, позволяющий оценивать количество оставшегося свободного кислорода в выхлопных газах в выпускном коллекторе двигателя ) на работающем двигателе путём контроля уровня содержания кислорода в отработавших газах с помощью широкополосного датчика лямбды.

Прибор может быть использован при проведении регулировки топливных систем любых типов:

§ бензин
§ газ
§ дизельное топливо
§ спирт

Наиболее актуальным является его применение для точной регулировки газобаллонного оборудования, карбюраторов, а так же для проведения тонкой настройки соотношения воздух / топливо при проведении чип-тюнинга инжекторных двигателей.

Смотрите также:

Возможности ALC-1


Возможности ALC-1

Навигация: Дополнительное оборудование > Альфаметр ALC-1 >

Возможности ALC-1

 Вернуться к оглавлению

В ПО Мотор-Скан, работающем с адаптерами Scan-Master USB и Port Master, произведено интегрирование Алфаметра с целью работы под управлением одной оболочки. Это позволяет повысить информативность и эффективность использования Альфаметра при работе с настройками двигателя.

В отличие от газоанализаторов ALC-1:

§ обладает высоким быстродействием, что позволяет контролировать отношение воздух/топливо не только в установившихся режимах, но и в динамике при переходных режимах работы двигателя
§ прост в эксплуатации
§ полностью автономен, что позволяет контролировать отношение воздух/топливо в движении

В качестве индикаторного устройства возможно использование

§ цифрового вольтметра на пределе измерения 20В
§ оригинальных LED, LCD индикаторов
§ персонального компьютера (с соответствующим ПО)

Контроллер осуществляет управление серийным широкополосным датчиком кислорода (ШДК) BOSCH LSU 4.2.

Алгоритм управления ШДК включает:

§ ПИД - регулирование (пропорционально - интегрально - дифференциальное) нагрева керамического элемента и канала измерения датчика
§ компенсацию нелинейности характеристики датчика
§ калибровку канала измерения с температурной и временной компенсацией ухода параметров
§ автоматическую подстройку под конкретный нагреватель датчика
§ калибровку на открытом воздухе по атмосферному кислороду
§ сохранение всех калибровочных параметров после отключения питания

Контроллер имеет цифровые вход/выход стандарта RS-323, K-Line скорость обмена стандартная 9600 бод, и один аналоговый выход. Показания вольтметра в вольтах соответствуют значению лямбда. Например, 0.95 В соответствует значению лямбда 0.95

Программное обеспечение позволяет отображать показания прибора в удобном для пользователя виде, а так же записывать отображаемую информацию в файл, с возможностью последующего просмотра и анализа.

Более подробная информация на сайте Мотор-Мастер


USB ключ MMKey

Навигация: Дополнительное оборудование >

USB ключ MMKey

 Вернуться к оглавлению

USB ключ MMKey предназначен для официального использования программы Motor-Scan на оборудовании пользователя:

§ любые адаптеры K-Line для СОМ-порта
§ адаптеры USB - K-Line для виртуального СОМ-порта

Благодаря наличию встроенного фотоприемника USB-ключ может являться приемником команд ИК-управления от пультов дистанционного управления с протоколом RC-5 или FUNAI (старая реализация).

USB ключ может быть использован для регистрации и дальнейшего использования ресурса ММК.

Более подробная информация на сайте Мотор-Мастер


ПДУ FUNAI MK-12

Навигация: Дополнительное оборудование >

ПДУ FUNAI MK-12

 Вернуться к оглавлению

Назначение и принципы работы с пультом описаны в разделе Работа с пультом ДУ.


Интерфейс пользователя

Навигация: »нет тем выше этого уровня«

Интерфейс пользователя

 Вернуться к оглавлению

В данном разделе представлена информация о пользовательском интерфесе ПО Мотор-Скан и приведены основные приёмы работы с программой.

§ Главное меню
§ Параметры
§ Запись сессии
§ Загрузка сессии
§ Наборы
§ Пропуски воспламенения
§ Каналы АЦП
§ Идентификаторы
§ Комплектация
§ Иммобилайзер
§ Ошибки ЭБУ
§ Настройки


Главное меню

Навигация: Интерфейс пользователя >

Главное меню

 Вернуться к оглавлению

Главное меню представляет собой набор панелей управления приложением Мотор-Скан. Каждая пенель управления отвечает за определенный функционал:

§ управление соединением
§ управление диагностической сессией
§ масштабирование графиков
§ исполнительные механизмы
§ сохранение и воспроизведение сессии
§ навигация в табло
§ динамическая корректировка наборов параметров
§ справка

Панель "Управление соединением"

Кнопка "Установка / разрыв соединения" power

При нажатии на кнопку программа пытается подключиться к ЭБУ, тип которого выбран в списке поддерживаемых типов контроллеров. Статус соединения и питания отображаются в трей-баре окна приложения (графические индикаторы и колонка "Связь").

В подключенном состоянии кнопка "Установка / разрыв соединения" подсвечена красным цветом [image].

Повторное нажатие приведет к разрыву соединения и первоначальному виду кнопки.

Кнопка "Выбор ЭБУ" ECU

При нажатии на кнопку "Выбор ЭБУ" открывается список всех поддерживаемых контроллеров, где пользователю предоставляется возможность выбора блока управления для последующей работы. Для выбора определенного блока следует подсветить его название в списке (одинарным кликом левой кнопкой мыши) и нажать на кнопку "Выбор", либо произвести двойное нажатие левой кнопки мыши на названии контроллера, либо нажать кнопку Enter на клавиатуре.

Нажатие кнопки "Раскрыть" приведет к полному раскрытию всех узлов древовидного списка ЭБУ. Повторное нажатие свернет все узлы списка.

Нажатие кнопки "Поиск ЭБУ" запустит процедуру автоопределения типа ЭБУ, который подключен к диагностическому разъему. В процессе поиска фон списка изменит цвет с белого на желтый.

Знаком лупы обозначаются блоки, которые в текущий момент времени проверяются сканером. Зеленым маркером - блоки, которые удовлетворяют критериям поиска. Знаком минус - блоки неудовлетворяющие критериям поиска.

Кнопка "..." откроет директорию <AppData>\DiSco\MotorScan, в которую сохраняется лог поиска ЭБУ после каждого запуска процедуры автоопределения.

Перед запуском процедуры автоопределения ЭБУ можно выделить левой кнопкой мыши любую группу блоков. В этом случае поиск будет производиться не по всему списку ЭБУ, а в рамках выбранной группы.

Кнопка "Настройки" settings

Нажатие открывает диалог настроек программы.

Обратите внимание: выбор параметров подключения ПО Мотор-Скан к контроллеру через Scan-Master USB или COM-порт осуществляется в диалоговом окне настроек соединения.

Панель "Управление диагностической сессией"

Кнопка "Запуск / пауза съема параметров" run

При установленном соединении с блоком ЭБУ, нажатие данной кнопки запустит съем параметров и отображение значений параметров в табло. Во время съема параметров кнопка будет иметь вид [image].

Повторное нажатие данной кнопки переведет приложение в режим "Пауза", когда значения параметров продолжают считываться из блока управления и сохраняться в памяти, однако, в табло не выводятся.

Кнопка "Остановить съем параметров" stop

Нажатие кнопки останавливает считывание параметров из ЭБУ.

Кнопка "Очистить табло параметров" clear

Нажатие кнопки очищает данные в табло параметров и в графиках. Если в момент нажатия диагностическая сессия была запущена, разрыва соединения не произойдет.

Панель "Масштабирование графиков"

Кнопка "Увеличить временное разрешение графиков" AxisIncrease

Нажатие кнопки увеличивает промежуток времени на оси Х графиков между минимальным и максимальным значением. Максимальный интервал времени, отображаемый единовременно в графиках, составляет 120 секунд.

Кнопка "Уменьшить временное разрешение графиков" AxisReduce

Нажатие кнопки уменьшает промежуток времени на оси Х графиков между минимальным и максимальным значением. Минимальный интервал времени, отображаемый единовременно в графиках, составляет 10 секунд.

Панель "Исполнительные механизмы"

Кнопка "Исполнительные механизмы" Devices

Нажатие кнопки открывает плавающее окно управления исполнительных механизмов (ИМ) контроллера.

В выпадающем списке пользователю предлагается выбрать механизм для последующей работы. Текущее значение параметра отображается в желтом квадрате (цветовая схема пользователя может отличаться от представленной в справке). Изменять значение параметра необходимо при помощи трек-бара ("ползунка"), который расположен под выпадающим списком. Некоторые механизмы не имеют трек-бара, поскольку их параметры не предполагат ввод значения. Ожидаемое значение параметра выводится в надписи под трек-баром. Случай, когда ожидаемое значение не совпадает с текущим в желтом квадрате, свидетельствует о неуспешном установлении нового значения.

Кнопка "Дополнительный функционал" AdditionalFunctional

Нажатие кнопки открывает плавающее окно управления дополнительным функционалом контроллера (сброс и\или инициализация контроллера).

Панель "Сохранение и воспроизведение сессии"

Кнопка "Сохранить сессию" save

При нажатии кнопки вызывается диалог сохранения данных табло параметров в файл.

Кнопка "Загрузить сессию" open

При нажатии кнопки вызывается диалог загрузки данных из ранее сохраненной сессии.

Кнопка "Экспорт данных обмена" ExportXML

Нажатие кнопки открывает диалог сохранения файла с данными обмена. В результате получается лог диагностической сессии в формате xml.

Панель "Навигация в табло"

Кнопка "Следующий набор параметров" up

Нажатие кнопки загружает следующий по порядку набор параметров в табло параметров.

Кнопка "Предыдущий набор параметров" down

Нажатие кнопки загружает предыдущий по порядку набор параметров в табло параметров.

Кнопка "Переместить маркер на страницу влево" MarkerPageLeft

Нажатие кнопки переводит маркер в позицию первой видимой точки в графиках.

Кнопка "Переместить маркер на шаг влево" MarkerStepLeft

Нажатие кнопки переводит маркер на один шаг левее текущей позиции маркера.

Кнопка "Переместить маркер на шаг вправо" MarkerStepRight

Нажатие кнопки переводит маркер на один шаг правее текущей позиции маркера.

Кнопка "Переместить маркер на страницу вправо" MarkerPageRight

Нажатие кнопки переводит маркер в позицию последней видимой точки в графиках.

Панель "Динамическая корректировка наборов параметров"

Кнопка "Сохранить изменения в наборе" savecollection

Позволяет сохранить изменения в загруженном наборе параметров.

Кнопка "Перезагрузить набор" reloadcollection

При нажатии происходит перезагрузка выбранного набора параметров.

Панель "Запись лога параметров"

Кнопка "Выбор набора параметров для логирования" OpenSetList

Открывает диалоговое окно выбора наборов параметров, значения которых будут записываться. Для выбора конкретного набора параметров - напротив его названия необходимо поставить отметку. В случае, если ни один набор не будет указан пользователем, записываться будут значения тех параметров, которые включены в текущий набор на момент старта записи.

Кнопка "Начать \ остановить запись лога параметров"

Запускает и останавливает (при повторном нажатии) запись параметров выбранных наборов.

Кнопка "Экспорт лога параметров в файл" ExportRecorder

Открывает диалоговое окно сохранения файла. В этом окне необходимо задать файлу произвольное имя и нажать кнопку "Сохранить". Сохранить файл экспорта можно в формате csv (текстовый с разделителями) или xls (таблица Microsoft Office Excel). На рисунке ниже показан вывод результатов в окне программы Microsoft Office Excel 2003:

В столбце "Временная метка" записаны значения временных меток. Другие столбцы содержат значения записываемых параметров в соответствующие моменты времени.

Панель "Справка"

Кнопка "Вызвать справку" Help

Нажатие кнопки откроет справочную документацию ПО Мотор-Скан.

Смотрите также:

Встраивание панелей


Расположение панелей

Навигация: Интерфейс пользователя > Главное меню >

Расположение панелей

 Вернуться к оглавлению

Механизм установки панелей управления позволяет изменить их взаимное расположение. Эта функция актуальна в ситуации, когда панели управления не умещаются на экране.

Расположить панели в два ряда или переместить их друг относительно друга можно следующим образом:

§ поместить курсор справа от вертикального разделителя панели
§ перетащить панель в нужное место

Для отображения или скрытия некоторых элементов панели управления необходимо нажать правой кнопкой мыши по любому из элементов панели управления, вызвав контекстное меню:

Выбор пункта меню "Панель управления" отображает диалоговое окно настройки:

В маркированном списке элементов панели управления отмечаются те из них, которые необходимы пользователю. Нажатие кнопки "Применить" сохраняет изменения.


Создание лога обмена

Навигация: Интерфейс пользователя > Главное меню >

Создание лога обмена

 Вернуться к оглавлению

Для создания лога обмена данных между Мотор-Сканом и ЭБУ необходимо:

§ запустить Мотор-Скан
§ подключиться к блоку (если возможно), запустить съем параметров, воспроизвести ошибку (если возможно)
§ подождать несколько секунд (10 - 15 вполне достаточно)
§ нажать на кнопку "Экспорт данных обмена в файл" на верхней панели
§ выбрать файл, куда будет сохранен лог и указать произвольное название

В результате будет создан файл с расширением xml.


Параметры

Навигация: Интерфейс пользователя >

Параметры

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

На вкладке "Параметры" расположены 3 информационных панели:

1. панель константных параметров
2. панель графических параметров
3. панель числовых параметров

Текущее значение каждого параметра отображается в виде графика и\или цифры на табло. Графическое табло содержит осциллограмму. Числовое табло отображает только цифру.

Графические и числовые параметры задаются для каждого набора параметров на вкладке "Наборы". Константные параметры задаются для каждого типа ЭБУ и одинаковы для всех наборов параметров данного блока.

Каждая из панелей отображает группу параметров посредством табло.

Во время паузы или остановки съема параметров, возможен просмотр графиков путем перемещения маркера:

§ клавиши клавиатуры "Стрелка влево" и "Стрелка вправо" перемещают маркер на одну позицию (точку) на графике влево и вправо соответственно
§ клавиши Home и End перемещают маркер в начало и конец осциллограммы графика соответственно

Нажатие правой кнопкой мыши над любым из табло параметров вызывает всплывающее меню:

Опция "Адаптивное разрешение графиков"

Установка опции масштабирует вертикальную ось графиков по наибольшему и наименьшему значению за все время диагностической сессии.

Опция "Показывать пределы"

Установка опции переводит табло в режим отображения минимальных, типичных и максимальных значений параметров.

Опция "Показывать дублирующие надписи"

Установка опции отобразит значения параметров непосредственно на графиках:

Опция "Скрывать панель числовых табло"

Установка опции скроет панель числовых параметров (справа) для экономии места графических параметров.

Опция "Отображение полного набора параметров"

Установка опции отобразит в виде числовых табло полный набор параметров, поддерживаемых выбранным контроллером.

Двойное нажатие левой кнопкой мыши над графическим табло приведет к минимизации его размеров.

Повторное двойное нажатие левой кнопкой мыши на табло восстановит первоначальный вид табло.

Смена отображаемого набора параметров осуществляется следующим образом:

§ кнопками "Следующий набор параметров" и "Предыдущий набор параметров" на контрольной панели
§ клавишами клавиатуры "Стрелка вверх" и "Стрелка вниз"
§ горячими клавишами "0" - "9" (загружают стандартный набор с соответствующим порядковым номером)

Для изменения параметра в табло необходимо:

§ раскрыть выпадающий список с названиями параметров контроллера

§ выбрать нужный параметр
§ перетащить его левой кнопкой мыши на изменяемое табло

Для добавления нового табло необходимо:

§ раскрыть выпадающий список с названиями параметров контроллера
§ выбрать нужный параметр
§ перетащить его левой или правой кнопкой мыши в пустое место информационного табло, либо перетащить правой кнопкой мыши на любое табло

Для удаления табло выделите его левой кнопкой мыши и нажмите клавишу Del.

Для отмены последних совершенных действий нажмите комбинацию клавиш Ctrl + Z.

Для повторения последних совершенных действий нажмите комбинацию клавиш Ctrl + R.

Изменение параметра в табло, добавление и удаление табло приведет к очистке всех табло и графиков в наборе.


Сохранение сессии

Навигация: Интерфейс пользователя >

Сохранение сессии

 Вернуться к оглавлению

ПО Мотор-Скан позволяет сохранить результаты съема параметров (диагностической сессии) в файл для последующего просмотра.

Для сохранения сессии в файл необходимо выполнить следующие действия:

1. левой кнопки мыши при зажатой клавише Ctrl необходимо отметить время начала записи (маркер зеленого цвета по-умолчанию) на любом из графиков*
2. левой кнопки мыши при зажатой клавише Shift необходимо отметить время окончания записи (маркер красного цвета по-умолчанию) на любом из графиков*
3. нажать на кнопку "Сохранить сессию"
4. в поле "Заголовок записи" диалогового окна "Сохранение сессии" ввести произвольный заголовок записи (поле можно оставить пустым - тогда заголовок будет автоматически сформирован из текущей даты и времени)
5. в поле "Сохранить в файл" указать путь к файлу, в который необходимо произвести запись
6. нажать кнопку "Сохранить"

*Для сохранения всей диагностической сессии первые 2 шага можно опустить.

Описание окна "Сохранение сессии"

Поле "Детали записи" отображает информацию о времени создания записи и длительности сохраняемой сессии (по-умолчанию сохранияется вся сессия - без использвания маркеров).

Метка "Количество параметров" указывает на количество табло, данные которых будут сохранены.

В поле "Заголовок записи" пользователю предлагается ввести заголовок сохраняемой записи, что упростит последующий поиск данной записи.

В поле "Описание" пользователю предлагается ввести произвольный текстовый комментарий или заметки.

Поле "Сохранить в файл" задает путь к файлу, в который будет произведена запись. Путь по-умолчанию путь задан как <DiSco>\MotorScan\Session.xml. Справа от поля ввода имеется кнопка выбора пути сохранения файла, открывающая стандартное диалоговое окно проводника. В случае, когда файл с указанным именем не существует, будет создаст пустой файл с этим именем.

Для записи данных в выбранный файл необходимо нажать кнопку "Сохранить".

Обратите внимание: использование маркеров невозможно во время съема параметров - необходимо сначала остановить диагностическую сессию или перевести её в режим "Пауза".


Загрузка сессии

Навигация: Интерфейс пользователя >

Загрузка сессии

 Вернуться к оглавлению

Для загрузки в табло значений параметров сохраненной сессии из файла сохранения, необходимо выполнить следующие действия:

1. нажать кнопку "Загрузить сессию"
2. в поле "Загрузить из файла" указать путь к файлу с сохраненными записями
3. в списке "Доступные записи" указать название записи, которую следует загрузить в табло
4. нажать кнопку "Загрузить" или произвести двойное нажатие левой кнопкой мыши по названию записи

Нажатие кнопки "Загрузка сессии" вызывает открытие одноименного диалогового окна:

В поле "Загрузить из файла" отображается путь к файлу с сохраненными записями. Выбрать файл можно с помощью кнопки, расположенной справа от поля "Загрузить из файла".

В поле "Доступные записи" выводится список всех записей, доступных для просмотра. Ниже этого списка отображаются комментарии к каждой записи, введенные при сохранении.

Метка "Количество параметров" служит для отображения количество табло в записи.

Для просмотра выбранной записи необходимо нажать кнопку "Загрузить", либо дважды нажать левой кнопкой мыши по заголовку записи в списке "Доступные записи".


Наборы

Навигация: Интерфейс пользователя >

Наборы

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Для всех поддерживаемых типов контроллеров в стандартный пакет установки Мотор-Скана включены наборы параметров по-умолчанию. Вкладка "Наборы" предоставляет пользователю возможность изменить и\или удалить эти наборы, а так же создать произвольные новые.

Окно №1 отображает текущий список наборов парметров.

Окно №2 отображает список всех параметров контроллера, которые могут быть включены в набор.

Окно №3 содержит списки дополнительных и контстантных параметров набора, выделенного в окне №1.

Окно №4 содержит список графических параметров набора, выделенного в окне №1.

Числовые параметры условно делятся на дополнительные и константные параметры:

§ дополнительные параметры отображаются на панели числовых табло
§ константные парметры отображаются на панели константных табло

Кнопка "Создать" служит для создания нового набора. При её нажатии вызывается диалог ввода имени для нового набора:

После ввода имени набор необходимо нажать кнопку "Применить". В результате список наборов пополнится пустым набором с указанным именем:

Кнопка "Удалить" позволяет удалить выделенный пользовательский набор (альтернатива - клавиша Del).

Кнопка "Сохранить" служит для запоминания изменений, вносимых в наборы (альтернатива - клавиши Ctrl + S).

Добавление параметра в список "Дополнительные числовые параметры"

§ в окне №3 (числовые параметры) переключиться на вкладку "Дополнит."

§ в окне №2 (все параметры) выделить нужный параметр левой кнопкой мыши
§ перетащить параметр на вкладку "Дополнит.", либо произвести двойное нажатие левой кнопкой мыши по названию параметра в окне №2 с зажатой клавишей Ctrl

Добавление параметра в список "Константные числовые параметры"

§ в окне №3 (числовые параметры) переключиться на вкладку "Конст."

§ в окне №2 (все параметры) нужный параметр выделить левой кнопкой мыши
§ перетащить параметр на вкладку "Конст.", либо произвести двойное нажатие левой кнопкой мыши по названию параметра в окне №2 с зажатой клавишей Ctrl

Добавление параметра в список "Графические параметры"

§ в окне №2 (все параметры) выделить нужный параметр левой кнопкой мыши
§ перетащить параметр в окно №4 (графические параметры), либо произвести двойное нажатие левой кнопкой мыши по названию параметра в окне №2 с зажатой клавишей Alt

Удаление параметра из списка "Дополнительные числовые параметры"

§ в окне №3 (числовые параметры) переключиться на вкладку "Дополнит."

§ выделить левой кнопкой мыши удаляемый параметр
§ нажать клавишу Del

Удаление параметра из списка "Константные числовые параметры"

§ в окне №3 (числовые параметры) переключиться на вкладку "Конст."

§ выделить левой кнопкой мыши удаляемый параметр
§ нажать клавишу Del

Удаление параметра из списка "Графические параметры"

§ в окне №4 (графические параметры) выделить удаляемый параметр левой кнопкой мыши
§ нажать клавишу Del

Перемещение параметра между списками

§ в окне №3 (числовые параметры) или №4 (графические параметры) выделить перемещаемый параметр левой кнопкой мыши
§ произвести двойное нажатие левой кнопкой мыши по названию параметра, после чего последний окажется в соседнем списке

Двойное нажатие левой кнопкой мыши по названию набора приведет к загрузке этого набора и автоматическому переключению на вкладку "Параметры".

Для сохранения всех изменений, проводимых с наборами, необходимо нажать кнопку "Сохранить", либо комбинацию клавиш Ctrl + S.


Пропуски воспламенения

Навигация: Интерфейс пользователя >

Пропуски воспламенения

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вкладка "Пропуски воспламенения" служит для отображения параметров пропусков воспламенения (если такой функционал поддерживается ЭБУ и ПО).

Изменение параметра табло и добавление нового табло на вкладке "Пропуски воспламенения" производятся аналогично вкладке "Параметры".


Eaiaeu AOI

Навигация: Интерфейс пользователя >

Каналы АЦП

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вкладка "Каналы АЦП" служит для отображения сигналов АЦП контроллера (если такой функционал поддерживается ЭБУ и ПО).

Контекстное меню табло содержит 3 опции:

Опция "Показывать пределы"

Опция "Увеличить количество табло в ряд"

Установка опции уменьшит общее количество рядов с табло:

Опция "Уменьшить количество табло в ряд"


Идентификаторы

Навигация: Интерфейс пользователя >

Идентификаторы

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вкладка "Идентификаторы" служит для отображения идентификационных данных ЭБУ, двигателя и автомобиля.

В левой колонке таблицы содержатся названия параметров, в правой - их значения.


Комплектация

Навигация: Интерфейс пользователя >

Комплектация

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вкладка "Комплектация" служит для отображения информации о комплектации контроллера (если такой функционал поддерживается ЭБУ и ПО).

В левой колонке таблицы содержатся названия компонентов, в правой - флаги наличия компонентов в текущей комплектации.


Иммобилайзер

Навигация: Интерфейс пользователя >

Иммобилайзер

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вкладка "Иммобилайзер" служит для отображения информации о статусе иммобилайзера (если такой функционал поддерживается ЭБУ и ПО).


Ioeaee YAO

Навигация: Интерфейс пользователя >

Ошибки ЭБУ

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вкладка "Ошибки" служит для отображения информации о диагностических кодах неисправностей контроллера (DTC).

В случае, когда ошибки не умещаются на экране, перемещаться по списку ошибок можно посредством скролл-бара ("ползунок"), стрелок на клавиатуре "вверх" и "вниз", колеса мыши, клавиш Home и End.

Список ошибок содержит следующие поля:

§ код DTC
§ описание ошибки
§ атрибуты ошибки

Поле атрибутов разбито на 3 столбца - Тест, Текущая ошибка и Сохраненная ошибка.

Каждый из этих столбцов включает от одного до четырех флагов (ниже приведен пример, когда все флаги установлены):

1) Тест ошибки запущен: ЭБУ проводит тест данной ошибки в момент запроса.

2) Тест ошибки не был завершен: ЭБУ еще не завершил тестирование данной ошибки в текущем цикле работы двигателя. После завершения ездового цикла или стирания кодов неиспраностей, флаг сбрасывается.

3) Тест отложен: ЭБУ отложил тестирование данной ошибки по причине выполнения более приоритетной задачи или сбоя. При этом флаги "Ошибка ожидается в данный момент" и "Ошибка подтверждена и присутствует в данный момент" остаются в сброшенном состоянии.

4) Ошибка ожидается в данный момент: неподтвержденная ошибка ожидается в настоящий момент. После завершения ездового цикла или стирания кодов неиспраностей, флаг сбрасывается.

5) Ошибка подтверждена и присутствует в данный момент (текущая): в текущем рабочем цикле данная ошибка была подтверждена и присутствует в настоящий момент. После завершения ездового цикла или стирания кодов неиспраностей, флаг сбрасывается.

6) Ошибка ожидалась хотя бы раз в текущем сеансе работы: данная ошибка имела статус "Ошибка ожидается в данный момент", но не обязательно, что она ожидается в настоящий момент времени. Этот флаг устанавливается при первой установке флага "Ошибка ожидается в данный момент" до завершения ездового цикла или стирания кодов неисправностей.

7) Ошибка была подтверждена хотя бы раз в текущем сеансе работы: данная ошибка имела статус "Ошибка подтверждена и присутствует в данный момент", но не обязательно, что она присутствует в настоящий момент времени. Этот флаг устанавливается при первой установке флага "Ошибка подтверждена и присутствует в данный момент" до завершения ездового цикла или стирания кодов неисправностей.

8) Ошибка сохранена в энергонезависимой памяти (сохраненная). После стирания кодов неисправностей, флаг сбрасывается.

Для Микас 5.4 \ 7.1 поля 1,2,3,6,8 не используются, а поля 4,5 и 7 могут быть интерпретированы следующим образом:

4) Однократная ошибка

5) Текущая ошибка

7) Многократная ошибка

Для стирания кодов неисправностей из энергонезависимой памяти ЭБУ необходимо нажать кнопку "Стереть DTC":

Для переключения групп кодов неисправностей необходимо использовать выпадающий список "Выбор группы DTC":


Настройки

Навигация: Интерфейс пользователя >

Настройки

 Вернуться к оглавлению

Диалоговое окно настроект приложения Мотор-Скан содержит три вкладки:

§ Настройки соединения
§ Вид табло
§ Горячие клавиши


Настройки соединения

Навигация: Интерфейс пользователя > Настройки >

Настройки соединения

 Вернуться к оглавлению

Настройки соединения позволяют пользователю задать способ подключения к ЭБУ.

В настоящий момент поддерживается подключение через

§ Scan-Master
§ COM-порт

Обратите внимаение: в случае выбора COM-порта в выпадающем списке необходимо указать его номер:

Чтобы предотвратить переход компьютера в спящий режим во время сеанса связи с ЭБУ, необходимо установить опцию "Блокировать переход компьютера в спящий режим":

Для включения \ отключения возможности ИК-управления сканером посредством пульта, необходимо установить \ снять флаг "Включить функцию ИК-управления":

Для использования Альфаметра ALC-1 необходимо усановить флаг "Использовать" в группе настроек "Альфа-метр ALC-1" и выбрать номер COM-порта, к которому подключен прибор ALC-1:

Внимание: при использовании Альфаметра и подключении ЭБУ через COM-порт, номера портов не должны совпадать.


Настройки внешнего вида табло

Навигация: Интерфейс пользователя > Настройки >

Настройки внешнего вида табло

 Вернуться к оглавлению

Диалоговое окно "Настройки" открывается при нажатии на кнопку "Настройки" settings главного меню приложения.

В выпадающем списке "Цветовая схема табло" можно выбрать цветовую схему для отображения табло: стандатную, либо собственноручно созданную (пользовательскую).

Выпадающий список "Частота обновления параметров" позволяет выбрать частоту запросов на съем данных к ЭБУ (интервал между точками осцилограмм).

Селектор "Толщина линии осциллограммы" задает толщину линии, соединяющей точки осциллограммы графиков.

Опция "Отображать крупные цифры на графике" управляет видимостью дублирующих надписей на графиках.

Выпадающий список "Временное разрешение графиков" задает количество секунд на временной оси графиков (влияет на количество одновременно отображаемых точек).

Переключатель "Графический параметр \ Цифровой параметр" позволяет редактировать внешний вид графических и числовых параметров по-отдельности:

Для создания пользовательской цветовой схемы необходимо выбрать пункт "Создать новую..." в списке "Цветовая схема табло". Выбор пункта открывает панель корректировки цветовой схемы:

1) Ползунки корректировки цвета (формата RGB) - позволяют задать цвет для выбранного компонента из списка "Корректируемый компонент".

2) Выпадающий список "Корректируемый компонент"

После корректировки цветовой схемы необходимо выбрать имя для неё имя и вписать его в поле "Имя схемы".

Обратите внимание: имя создаваемой схемы не должно совпадать с именем любой из стандартных схем.

Для сохранения новой цветовой схемы необходимо нажать кнопку "Применить".

Любая пользовательская схема доступна для редактирования - по нажатию на кнопку "Редактировать" вызывается панель корректировки цветовой схемы

Для удаления пользовательской схемы необходимо выбрать ее в списке "Цветовая схема табло" и нажать кнопку "Удалить".

Обратите внимание: стандартные схемы не подлежат корректировке и удалению.


Настройки горячих клавиш и ПДУ

Навигация: Интерфейс пользователя > Настройки >

Настройки горячих клавиш и ПДУ

 Вернуться к оглавлению

Горячие клавиши позволяют пользователю ускорить процесс работы с ПО и повысить удобство пользования программой. Нажатие на такую клавишу вызывает выполнение каких-либо функций приложения.

Внимание: в Мотор-Скан версии 1.1.0.3 работа с ПДУ возможна только после нажатия на кнопку "Установить соединение".

На вкладке "Горячие клавиши" расположен список всех доступных для привязки к клавишам и ПДУ команд:

Поле "Комбинация клавиш" служит для задания горячих клавиш на клавиатуре.

Поле "Команда ДУ" служит для задания управляющей клавиши на ПДУ.

При выборе любой команды из раскрывающегося списка поля "Комбинация клавиш" и "Команда ДУ" становятся активными и доступными для редактирования:

Следует учесть, что команды из группы "Управление маркером / ползунком / наборами" и "Общее" могут задаваться только для кнопки ДУ, поскольку комбинация горячих клавиш для них задана по-умолчанию и корректировке не подлежит:

Для задания команде комбинации горячих клавиш необходимо:

§ в раскрывающемся списке команд выбрать интересующую команду
§ перевести фокус ввода на поле "Комбинация клавиш" (кликнув по нему левой кнопкой мыши, либо клавишей Tab, либо нажав кнопку Enter, когда в фокусе находится раскрывающийся список)
§ нажать на клавиатуре любую клавишу (или несколько клавиш)

Для отмены у команды комбинации горячих клавиш необходимо:

§ в раскрывающемся списке команд выбрать интересующую команду
§ перевести фокус ввода на поле "Комбинация клавиш" (кликнув по нему левой клавишей мыши, либо клавишей Tab, либо нажав кнопку Enter, когда в фокусе находится раскрывающийся список)
§ нажать клавишу D

Если указанная комбинация клавиш уже используется для другой команды, то рядом с полем "Комбинация клавиш" появится соответствующее предупреждение:

Аналогичное предупреждение отображается и для поля "Команда ДУ".

Обратите внимание: следующие клавиши зарезервированы и не могут задаваться в поле "Комбинация клавиш":

§ цифры 0 - 9
§ стрелка влево, вправо, вверх, вниз
§ Home, End
§ Page Up, Page Dn
§ Tab, Shift + Tab, Enter, Esc, Delete
§ Ctrl + Z, Ctrl + R

Для задания команды ДУ необходимо:

§ нажать на кнопку "Установить соединение" (поскольку сигнал от ПДУ принимается только при установленной связи в версии 1.1.0.3)
§ в раскрывающемся списке команд выбрать интересующую команду
§ нажать на пульте ДУ любую кнопку

Для отмены команды ДУ необходимо:

§ в раскрывающемся списке команд выбрать интересующую команду
§ перевести фокус ввода на поле "Команда ДУ" (кликнув по нему левой клавишей мыши, либо клавишей Tab)
§ нажать на клавишу Delete на клавиатуре

Для сохранения изменений в настройках необходимо нажать кнопку "Сохранить".


Новые возможности

Навигация: Интерфейс пользователя >

Новые возможности

 Вернуться к оглавлению

В данном разделе приводится информация об изменениях версий ПО Мотор-Скан.

§ Версия 1.1.0.3
§ Версия 1.1.3.5
§ Версия 1.1.3.6
§ Версия 1.1.4.0


Версия 1.1.0.3

Навигация: Интерфейс пользователя > Новые возможности >

Версия 1.1.0.3

 Вернуться к оглавлению

В Мотор-Скан 1.1.0.3 добавлена поддержка горячих клавиш и возможность работы с пультом ДУ типа FUNAI и RC-5.

Настройки клавиш и кнопок ПДУ задаются на вкладке "Горячие клавиши" окна "Настройки".


Версия 1.1.3.5

Навигация: Интерфейс пользователя > Новые возможности >

Версия 1.1.3.5

 Вернуться к оглавлению

В Мотор-Скан 1.1.3.5 реализован ускоренный метод загрузки приложения, отображение списка поддерживаемых контроллеров в виде дерева.

Добавлена тестовая поддержка блоков М 7.4 (К), Bosch ME 17.9.7 ВАЗ, MR140 (Daewoo Nexia).


Версия 1.1.3.6

Навигация: Интерфейс пользователя > Новые возможности >

Версия 1.1.3.6

 Вернуться к оглавлению

В Мотор-Скан 1.1.3.6 добавлена возможность создавать и экспортировать лог значений параметров выбранных наборов.


Версия 1.1.4.0

Навигация: Интерфейс пользователя > Новые возможности >

Версия 1.1.4.0

 Вернуться к оглавлению

В Мотор-Скан 1.1.4.0 добавлена функция автоопределения типа ЭБУ, подключенного к диагностическому разъему.

Контекстное меню панелей управления позволяет выбирать отображаемые элементы.

Исправлена ошибка в работе с блоком MR140, приводящая к аварийному закрытию ПО.

Исправлена ошибка установки связи с блоком М 7.3.


Работа с пультом ДУ

Навигация: Интерфейс пользователя >

Работа с пультом ДУ

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Дистанционное управление приложением по-умолчанию отключено. Для включения ИК-управления необходимо установить соответствующую настройку в окне настроек соединения.

Пульт дистанционного управления (ПДУ) позволяет пользователю осуществлять удаленное управление приложением Мотор-Скан. Каждая кнопка ПДУ может быть ассоциирована с какой-либо операцией или командой приложения. Нажатие на кнопку пульта вызовает исполнение ассоциированное с ней операцией или командой.

В настоящее время поддерживаютя пульты типа FUNAI и RC-5.

Функциональное назначение кнопок пульта FUNAI представлено ниже:

Для работы пульта ДУ необходимо нажать на кнопку "Установка соединения".

Обратите внимание: требование наличия ЭБУ или успешного установления связи не предъявляется - достаточно однократного нажатия на кнопку установки связи (т.е. до тех пор пока статус связи отличен от состояния "Отключено", сигналы от ПДУ будут приниматься).

Команда "Табуляция (Tab)" переводит фокус ввода с одного элемента на другой. По аналогии с клавиатурной клавишей Tab. Когда элемент находится в фокусе, он получает сообщения от устройств ввода.

Команда "Обратная табуляция (Shift + Tab)" переводит фокус в обратном направлении. По аналогии с клавиатурной комбинацией клавиш Shift + Tab.

При помощи команд Tab и Shift + Tab осуществляется навигация по элементам управления.

Команда "Подтверждение (Enter)" производимая на элементом управления, находящимся в фокусе, аналогична клику левой кнопкой мыши на этом эелементе. Например, для кнопок нажатие Enter инициирует нажатие на кнопку.

Команда "Отмена (Esc)" производит закрытие окна управления ИМ или окна Дополнительного функционала. По аналогии с клавиатурной клавишей Esc.

Команды "Шаг влево (LeftArrow)" и "Шаг вправо (RightArrow)" осуществляют перемещение маркера в табло (или ползунка в окне управления ИМ) на один шаг влево и вправо соответственно. По аналогии с клавиатурными стрелками влево и вправо.

Команды "Большой шаг влево (Page Up)" и "Большой шаг вправо (Page Dn)" осуществляют перемещение маркера в табло на страницу влево и вправо соответственно. По аналогии с клавиатурными Page Up и Page Dn.

Команды "Шаг вверх, предыдущий набор (Up)" и "Шаг вниз, следующий набор (Down)" загружают в табло параметров предыдущий и следующий по порядку набор на вкладке "Параметры". По аналогии с клавиатурными стрелками вверх и вниз.

Команды "В начало (Home)" и "В конец (End)" перемещают меркер в табло (или ползунок в окне ИМ) в начало и в конец соответственно. По аналогии с клавиатурными Home и End.

Команда "Отмена последнего действия (Ctrl + Z)" отменяет удаления \ изменение \ добавление табло параметра.

Команда "Повтор последнего действия (Ctrl + R)" повторяет удаление \ изменение \ добавление табло параметра.

Команды "Загрузить набор №... (цифра ...)" загружают в табло параметров набор с соответствующим порядковым номером. По аналогии с клавиатурными клавишами 0 - 9.

Изменить назначение кнопок ПДУ по своему желанию пользователь может на вкладке "Горячие клавиши".


Обновление версии ПО

Навигация: »нет тем выше этого уровня«

Обновление версии ПО

 Вернуться к оглавлению

Если новая версия Мотор-Скана установлена поверх старой, то при первом запуске нового приложения произойдет сравнение имеющихся наборов параметров с теми, которые были поставлены с инсталлятором.

Это необходимо для того, чтобы при обновлении ПО пользователь не потерял свои наборы параметров.

В окне со списком ЭБУ Вы можете отметить галочкой те блоки, для которых хотите сохранить свои наборы, и нажать кнопку "Объединить".

Например, на иллюстрации ниже отмечены первые четыре ЭБУ. Это значит, что для выбранных блоков наборы параметров останутся прежними, а для всех остальных блоков - будут браться из пакета поставки:

В рабочем каталоге <DiSco>\MotorScan будет создан новый файл SetList.xml, а прежний файл SetList.xml переименован в SetList_дд_мм_гггг.xml (дд_мм_гггг - обозначение текущей даты).

Этот шаг можно пропустить. Тогда наборы параметров будут установлены по-умолчанию.

Обратите внимание: речь идет не о списке поддерживаемых параметров (который обновляется в любом случае), а только о наборе параметров, которые будут отображаться в табло. Эти наборы Вы всегда можете изменить на вкладке "Наборы".


Часто задаваемые вопросы

Навигация: »нет тем выше этого уровня«

Часто задаваемые вопросы

 Вернуться к оглавлению
Открыть/Закрыть скрытый текст

Вопрос: почему Мотор-Скан не запускается на Windows Vista или 7 и выдает сообщение об ошибке "Сбой при загрузке"?

Ответ: на ОС семейства Vista и выше с включенным OAK ПО Мотор-Скан необходимо запускать от имени администратора (нажать правой кнопкой мыши на ярлыке и выбрать "Запуск от имени Администратора").

Вопрос: почему при подключении к ЭБУ соединение не устанавливается?

Ответ: убедитесь, что в настройках соединения установлен переключатель Scan-Master (если Вы используете Scan-Master) или COM-порт (при соединении через COM-порт). В случае работы через COM-порт убедитесь в правильном выборе номера порта.

Вопрос: настройки указаны верно, но связь по прежнему не устанавливается (связь рвется, появляются ошибки или не работают ИМ).

Ответ: обратитесь в службу поддержки motorscan@trade-m.ru или на форум ММК - укажите тип ЭБУ, способ подключения ("на столе" или автомобиль), используемое оборудование. При возможности - выслать лог.

Вопрос: как сделать лог сессии для отправки в службу поддержки?

Ответ: следовать инструкции создания лога, который можно отправить в службу поддержки motorscan@trade-m.ru или на форум ММК.

Вопрос: почему сессии, сохраненные в Мотор-Скан 0.4.Х.Х и ниже, не открываются в версии 1.0.0.1?

Ответ: в версии 1.0.0.1 изменен формат записи данных.


Соглашения

Навигация: »нет тем выше этого уровня«

Соглашения

 Вернуться к оглавлению

ООО "Мотор-Мастер" не несет ответственности за возможный прямой или косвенный ущерб, принесенный кому-либо или чему-либо, при использовании данной программы